<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>Missing Backcountry Hikers Near Tapeats Creek at Grand Canyon National Park - DesertUSA Blogs</title><meta name="viewport" content="width=device-width, initial-scale=1" />

		<style type="text/css">
			.slide-excerpt { width: 100%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { right: 0; }
			.flexslider { max-width: 680px; max-height: 400px; }
			.slide-image { max-height: 400px; }
		</style>
<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.desertusa.com/dusablog/missing-backcountry-hikers-near-tapeats-creek-at-grand-canyon-national-park.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Missing Backcountry Hikers Near Tapeats Creek at Grand Canyon National Park - DesertUSA Blogs" />
<meta property="og:description" content="On Saturday evening, April 15 the National Park Service received an alert from a personal locating beacon in a backcountry area of Grand Canyon National Park near the confluence of Tapeats Creek and Thunder River. https://www.nps.gov/grca/learn/news/missing-hikers-tapeats.htm Source:: Missing Backcountry Hikers Near Tapeats Creek at Grand Canyon National Park &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;" />
<meta property="og:url" content="http://www.desertusa.com/dusablog/missing-backcountry-hikers-near-tapeats-creek-at-grand-canyon-national-park.html" />
<meta property="og:site_name" content="DesertUSA Blogs" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-04-18T16:26:44-07:00" />
<meta property="og:image" content="http://www.desertusa.com/dusablog/wp-content/plugins/wp-rss-multi-importer/images/facebook.png" />
<meta property="og:image" content="http://www.desertusa.com/dusablog/wp-content/plugins/wp-rss-multi-importer/images/twitter.png" />
<meta property="og:image" content="http://www.desertusa.com/dusablog/wp-content/plugins/wp-rss-multi-importer/images/gplus.png" />
<meta property="og:image" content="http://www.desertusa.com/dusablog/wp-content/plugins/wp-rss-multi-importer/images/linkedin.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DesertUSA Blogs &raquo; Feed" href="http://www.desertusa.com/dusablog/feed" />
<link rel="alternate" type="application/rss+xml" title="DesertUSA Blogs &raquo; Comments Feed" href="http://www.desertusa.com/dusablog/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="DesertUSA Blogs &raquo; Missing Backcountry Hikers Near Tapeats Creek at Grand Canyon National Park Comments Feed" href="http://www.desertusa.com/dusablog/missing-backcountry-hikers-near-tapeats-creek-at-grand-canyon-national-park.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.desertusa.com\/dusablog\/wp-includes\/js\/wp-emoji-release.min.js?ver=4d2d5967e1c5c68f6032f2bea00e3350"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='foodie-pro-theme-css'  href='http://www.desertusa.com/dusablog/wp-content/themes/foodiepro-2.1.8/style.css?ver=2.1.8' type='text/css' media='all' />
<style id='foodie-pro-theme-inline-css' type='text/css'>
body{font-family:"Source Sans Pro","Helvetica Neue",sans-serif;}input, select, textarea, .wp-caption-text, .site-description, .entry-meta, .post-info, .post-meta{font-family:"Droid Serif","Helvetica Neue",sans-serif;}h1, h2, h3, h4, h5, h6, .site-title, .entry-title, .widgettitle{font-family:"Source Sans Pro","Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='author_stylesheet-css'  href='http://www.desertusa.com/dusablog/wp-content/plugins/author-recent-posts/css/authorPostsStyle.css?ver=4d2d5967e1c5c68f6032f2bea00e3350' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='http://www.desertusa.com/dusablog/wp-content/plugins/menu-image/menu-image.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_template_styles-css'  href='http://www.desertusa.com/dusablog/wp-content/plugins/wp-rss-multi-importer/templates/templates.css?ver=4d2d5967e1c5c68f6032f2bea00e3350' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3Aregular%2Citalic%2C700%2C200%2C300%2C300italic%2C900%7CDroid+Serif%3Aregular%2Citalic%2C700%26subset%3Dlatin%2C&#038;ver=2.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://www.desertusa.com/dusablog/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-authors-widget-css'  href='http://www.desertusa.com/dusablog/wp-content/plugins/jetpack/modules/widgets/authors/style.css?ver=20161228' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.desertusa.com/dusablog/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://www.desertusa.com/dusablog/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4d2d5967e1c5c68f6032f2bea00e3350' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.desertusa.com/dusablog/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.desertusa.com/dusablog/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://www.desertusa.com/dusablog/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.desertusa.com/dusablog/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.desertusa.com/dusablog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.desertusa.com/dusablog/wp-content/themes/genesis/lib/js/skip-links.js?ver=4d2d5967e1c5c68f6032f2bea00e3350'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.desertusa.com/dusablog/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.desertusa.com/dusablog/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='http://www.desertusa.com/dusablog/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.desertusa.com/dusablog/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='http://www.desertusa.com/dusablog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.desertusa.com/dusablog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.desertusa.com/dusablog/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://wp.me/p4bAWI-2imI' />
<link rel="alternate" type="application/json+oembed" href="http://www.desertusa.com/dusablog/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.desertusa.com%2Fdusablog%2Fmissing-backcountry-hikers-near-tapeats-creek-at-grand-canyon-national-park.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.desertusa.com/dusablog/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.desertusa.com%2Fdusablog%2Fmissing-backcountry-hikers-near-tapeats-creek-at-grand-canyon-national-park.html&#038;format=xml" />
<script src="http://www.desertusa.com/mint/?js" type="text/javascript"></script> 

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="icon" href="http://www.desertusa.com/dusablog/wp-content/themes/foodiepro-2.1.8/images/favicon.ico" />
<script type='text/javascript'>


 var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  
</script>
 <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script type='text/javascript'>

  
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
  
  googletag.cmd.push(function() {

    googletag.defineSlot('/6544/ohn.desertusa/toprightrail', [300, 250], 'div-gpt-ad-1471361814306-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>


<!--Begin DASHBOARD AD NOTE IMPORTANT THERE IS DASHBOARD SCRIPT THAT LOADS IN footer desert-google-tracker.js too--><script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();



  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/6544/ohn.desertusa/CMGDB_OOP', 'div-gpt-ad-1456439747363-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });


</script><style type="text/css">.site-header { background: url(http://www.desertusa.com/dusablog/wp-content/themes/foodiepro-2.1.8/images/header.png) no-repeat !important; }</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #666666 !important; }</style>			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
h1.archive-title {
	color: #d1ab14;
	font-weight: 600;
}

.archive-description {
	margin: 0;
	padding: 0;
}

body,p {
	color: #000;
	font-weight: 400;
}

.sidebar .widget {
	margin-bottom: 8px;
}

img.lcp_thumbnail.wp-post-image {float:left;margin:15px 15px 15px 0;}

#lcp_instance_0 p {padding-bottom:80px;}



a.button-jeff{
background:    #ffe599;
background:    -webkit-linear-gradient(#ffe599, #b45f06);
background:    linear-gradient(#ffe599, #b45f06);
border:        1px solid #ccc;
border-radius: 5px;
color:         #fff;
display:       inline-block;
padding:       8px 20px;
font:          normal 500 20px/1 "Calibri", sans-serif;
text-align:    center;
text-shadow:   none;
	text-decoration:none;
	margin:10px auto 10px auto;

}

#menu-item-546696 {font-weight:700;}

a.button-jeff:hover {
	color: #f3e47e;
}			</style>
		</head>
<body class="post-template-default single single-post postid-547256 single-format-standard header-full-width content-sidebar foodie-pro" itemscope itemtype="http://schema.org/WebPage"><div class="before-header"><section id="execphp-33" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- res-all -->
<ins class="adsbygoogle"
    style="display:block"
    data-ad-client="ca-pub-1136537076236519"
    data-ad-slot="3853054885"
    data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section>
</div><div class="site-container"><section><h2 class="screen-reader-text">Skip links</h2><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul></section>
<header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.desertusa.com/dusablog/">DesertUSA Blogs</a></p><p class="site-description" itemprop="description">Road trips and outdoor recreation intertwined with stories of the American Southwest</p></div></div></header><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-mainmenu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-545373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-545373"><a href="http://www.desertusa.com/dusablog/" class="menu-image-title-after"><span class="menu-image-title"><span itemprop="name">Home</span></span></a></li>
<li id="menu-item-9295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9295"><a href="http://www.desertusa.com" class="menu-image-title-after"><span class="menu-image-title"><span itemprop="name">Desert Biomes</span></span></a>
<ul class="sub-menu">
	<li id="menu-item-9298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9298"><a href="http://www.desertusa.com/life.html" class="menu-image-title-after"><span class="menu-image-title"><span itemprop="name">Deserts of the World</span></span></a></li>
	<li id="menu-item-9317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9317"><a href="http://www.desertusa.com/who/du_maps.html" class="menu-image-title-after"><span class="menu-image-title"><span itemprop="name">Maps</span></span></a></li>
	<li id="menu-item-9296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9296"><a href="http://www.desertusa.com/animal.html" class="menu-image-title-after"><span class="menu-image-title"><span itemprop="name">Animals</span></span></a></li>
	<li id="menu-item-9297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9297"><a href="http://www.desertusa.com/flora.html" class="menu-image-title-after"><span class="menu-image-title"><span itemprop="name">Plants</span></span></a></li>
	<li id="menu-item-9299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9299"><a href="http://www.desertusa.com/Thingstodo/geo/geology.html" class="menu-image-title-after"><span class="menu-image-title"><span itemprop="name">Geology</span></span></a></li>
	<li id="menu-item-9300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9300"><a href="http://www.desertusa.com/ind1/du_peo_past.html" class="menu-image-title-after"><span class="menu-image-title"><span itemprop="name">People &#038; Cultures</span></span></a></li>
	<li id="menu-item-9282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9282"><a href="http://www.desertusa.com/video_pages/du_movies_main.html" class="menu-image-title-after"><span class="menu-image-title"><span itemprop="name">Videos</span></span></a></li>
</ul>
</li>
<li id="menu-item-9301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9301"><a href="http://www.desertusa.com/park.html" class="menu-image-title-after"><span class="menu-image-title"><span itemprop="name">Destinations</span></span></a>
<ul class="sub-menu">
	<li id="menu-item-9303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9303"><a href="http://www.desertusa.com/park.html" class="menu-image-title-after"><span class="menu-image-title"><span itemprop="name">By State</span></span></a>
	<ul class="sub-menu">
		<li id="menu-item-9305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9305"><a href="http://www.desertusa.com/placestogo/du_arizona.html" class="menu-image-title-after"><span class="menu-image-title"><span itemprop="name">Arizona Places To Go</span></span></a></li>
		<li id="menu-item-9304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9304"><a href="http://www.desertusa.com/placestogo/du_california.html" class="menu-image-title-after"><span class="menu-image-title"><span itemprop="name">California Places To Go</span></span></a></li>
		<li id="menu-item-9306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9306"><a href="http://www.desertusa.com/placestogo/du_colorado.html" class="menu-image-title-after"><span class="menu-image-title"><span itemprop="name">Colorado Places To Go</span></span></a></li>
		<li id="menu-item-9308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9308"><a href="http://www.desertusa.com/placestogo/du_newmex.html" class="menu-image-title-after"><span class="menu-image-title"><span itemprop="name">New Mexico Places To Go</span></span></a></li>
		<li id="menu-item-9307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9307"><a href="http://www.desertusa.com/placestogo/du_nevada.html" class="menu-image-title-after"><span class="menu-image-title"><span itemprop="name">Nevada Places To Go</span></span></a></li>
		<li id="menu-item-9309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9309"><a href="http://www.desertusa.com/placestogo/du_texas.html" class="menu-image-title-after"><span class="menu-image-title"><span itemprop="name">Texas Places To Go</span></span></a></li>
		<li id="menu-item-9310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9310"><a href="http://www.desertusa.com/placestogo/du_utah.html" class="menu-image-title-after"><span class="menu-image-title"><span itemprop="name">Utah Places To Go</span></span></a></li>
	</ul>
</li>
	<li id="menu-item-9311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9311"><a href="http://www.desertusa.com/video_pages/videosKB_5.html" class="menu-image-title-after"><span class="menu-image-title"><span itemprop="name">Destination Videos</span></span></a></li>
	<li id="menu-item-9318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9318"><a href="http://www.desertusa.com/who/du_maps.html" class="menu-image-title-after"><span class="menu-image-title"><span itemprop="name">Maps</span></span></a></li>
</ul>
</li>
<li id="menu-item-14173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14173"><a href="http://www.desertusa.com/web_cart/TOC.html" class="menu-image-title-after"><span class="menu-image-title"><span itemprop="name">Shop</span></span></a></li>
<li id="menu-item-73903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73903"><a href="http://www.desertusa.com/dusablog/desertusa-blogs" class="menu-image-title-after"><span class="menu-image-title"><span itemprop="name">Blogs</span></span></a>
<ul class="sub-menu">
	<li id="menu-item-73898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73898"><a href="http://www.desertusa.com/dusablog/desert-tales" class="menu-image-title-after"><span class="menu-image-title"><span itemprop="name">Desert Tales</span></span></a></li>
	<li id="menu-item-73899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73899"><a href="http://www.desertusa.com/dusablog/discover-southern-nevada" class="menu-image-title-after menu-image-not-hovered"><img width="36" height="36" src="http://www.desertusa.com/dusablog/wp-content/uploads/margie-36x36.jpg" class="menu-image menu-image-title-after" alt="" srcset="http://www.desertusa.com/dusablog/wp-content/uploads/margie-36x36.jpg 36w, http://www.desertusa.com/dusablog/wp-content/uploads/margie-24x24.jpg 24w, http://www.desertusa.com/dusablog/wp-content/uploads/margie-48x48.jpg 48w, http://www.desertusa.com/dusablog/wp-content/uploads/margie.jpg 96w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="545496" data-permalink="http://www.desertusa.com/dusablog/margie" data-orig-file="http://www.desertusa.com/dusablog/wp-content/uploads/margie.jpg" data-orig-size="96,96" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="margie" data-image-description="" data-medium-file="http://www.desertusa.com/dusablog/wp-content/uploads/margie.jpg" data-large-file="http://www.desertusa.com/dusablog/wp-content/uploads/margie.jpg" /><span class="menu-image-title"><span itemprop="name">Discover Southern Nevada</span></span></a></li>
	<li id="menu-item-73904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73904"><a href="http://www.desertusa.com/dusablog/desert-road-trippin" class="menu-image-title-after"><span class="menu-image-title"><span itemprop="name">Insider&#8217;s Guide to Palm Springs</span></span></a></li>
	<li id="menu-item-545095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545095"><a href="http://www.desertusa.com/dusablog/category/blogs/laras-lane" class="menu-image-title-after menu-image-not-hovered"><img width="36" height="21" src="http://www.desertusa.com/dusablog/wp-content/uploads/bags_11.jpg" class="menu-image menu-image-title-after" alt="Lara&#039;s Bags (and Box)" srcset="http://www.desertusa.com/dusablog/wp-content/uploads/bags_11.jpg 672w, http://www.desertusa.com/dusablog/wp-content/uploads/bags_11-150x89.jpg 150w, http://www.desertusa.com/dusablog/wp-content/uploads/bags_11-300x178.jpg 300w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="10707" data-permalink="http://www.desertusa.com/dusablog/its-not-a-brand-new-bag.html/bags_1" data-orig-file="http://www.desertusa.com/dusablog/wp-content/uploads/bags_11.jpg" data-orig-size="672,398" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;unknown&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bags_1" data-image-description="&lt;p&gt;Lara&#8217;s Bags (and Box)&lt;/p&gt;
" data-medium-file="http://www.desertusa.com/dusablog/wp-content/uploads/bags_11-300x178.jpg" data-large-file="http://www.desertusa.com/dusablog/wp-content/uploads/bags_11.jpg" /><span class="menu-image-title"><span itemprop="name">Lara&#8217;s Lane</span></span></a></li>
	<li id="menu-item-545094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545094"><a href="http://www.desertusa.com/dusablog/category/blogs/the-mojo-on-the-mojave" class="menu-image-title-after menu-image-not-hovered"><img width="36" height="36" src="http://www.desertusa.com/dusablog/wp-content/uploads/Jeff_drozd_200.jpg" class="menu-image menu-image-title-after" alt="" srcset="http://www.desertusa.com/dusablog/wp-content/uploads/Jeff_drozd_200.jpg 200w, http://www.desertusa.com/dusablog/wp-content/uploads/Jeff_drozd_200-150x150.jpg 150w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="69042" data-permalink="http://www.desertusa.com/dusablog/mojo-on-the-mojave/jeff_drozd_200" data-orig-file="http://www.desertusa.com/dusablog/wp-content/uploads/Jeff_drozd_200.jpg" data-orig-size="200,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jeff_drozd_200" data-image-description="" data-medium-file="http://www.desertusa.com/dusablog/wp-content/uploads/Jeff_drozd_200.jpg" data-large-file="http://www.desertusa.com/dusablog/wp-content/uploads/Jeff_drozd_200.jpg" /><span class="menu-image-title"><span itemprop="name">The Mojo on the Mojave</span></span></a></li>
	<li id="menu-item-73900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73900"><a href="http://www.desertusa.com/dusablog/shutterbug" class="menu-image-title-after"><span class="menu-image-title"><span itemprop="name">Shutterbug</span></span></a></li>
</ul>
</li>
<li id="menu-item-9288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9288"><a href="http://www.desertusa.com/dusablog/category/news/" class="menu-image-title-after"><span class="menu-image-title"><span itemprop="name">News</span></span></a>
<ul class="sub-menu">
	<li id="menu-item-9293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9293"><a href="http://www.desertusa.com/dusablog/" class="menu-image-title-after"><span class="menu-image-title"><span itemprop="name">Current News</span></span></a></li>
	<li id="menu-item-14174" class="last menu-item menu-item-type-custom menu-item-object-custom menu-item-14174"><a href="http://www.desertusa.com/mb3/" class="menu-image-title-after"><span class="menu-image-title"><span itemprop="name">Forums</span></span></a></li>
	<li id="menu-item-9289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9289"><a href="http://www.desertusa.com/wildflo/wildupdates.html" class="menu-image-title-after"><span class="menu-image-title"><span itemprop="name">Wildflower Reports</span></span></a></li>
	<li id="menu-item-9290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9290"><a href="http://www.desertusa.com/riverinfo/c_river.html" class="menu-image-title-after"><span class="menu-image-title"><span itemprop="name">Colorado River &#038; Lake Reports</span></span></a></li>
</ul>
</li>
<li id="menu-item-546696" class="menu-bold menu-item menu-item-type-custom menu-item-object-custom menu-item-546696"><a href="http://www.desertusa.com/wildflo/wildupdates.html" class="menu-image-title-after"><span class="menu-image-title"><span itemprop="name">Desert Wildflower Reports</span></span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://www.desertusa.com/dusablog/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://www.desertusa.com/dusablog/category/news" itemprop="item"><span itemprop="name">News</span></a></span> <span aria-label="breadcrumb separator">/</span> Missing Backcountry Hikers Near Tapeats Creek at Grand Canyon National Park</div><article class="post-547256 post type-post status-publish format-standard category-news entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Missing Backcountry Hikers Near Tapeats Creek at Grand Canyon National Park</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-04-18T16:26:44+00:00">April 18, 2017</time> by <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://www.desertusa.com/dusablog/author/newsblog" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">newsblog</span></a></span> <span class="entry-comments-link"><a href="http://www.desertusa.com/dusablog/missing-backcountry-hikers-near-tapeats-creek-at-grand-canyon-national-park.html#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p>On Saturday evening, April 15 the National Park Service received an alert from a personal locating beacon in a backcountry area of Grand Canyon National Park near the confluence of Tapeats Creek and Thunder River. https://www.nps.gov/grca/learn/news/missing-hikers-tapeats.htm </p>
<p>Source:: <a href="https://www.nps.gov/grca/learn/news/missing-hikers-tapeats.htm" target="_self" title="Missing Backcountry Hikers Near Tapeats Creek at Grand Canyon National Park" rel="nofollow">Missing Backcountry Hikers Near Tapeats Creek at Grand Canyon National Park</a></p>
<p><span style="margin-left:10px"><a href="http://www.facebook.com/sharer/sharer.php?u=https://www.nps.gov/grca/learn/news/missing-hikers-tapeats.htm"><img src="http://www.desertusa.com/dusablog/wp-content/plugins/wp-rss-multi-importer/images/facebook.png" /></a>&nbsp;&nbsp;<a href="http://twitter.com/intent/tweet?text=Missing%20Backcountry%20Hikers%20Near%20Tapeats%20Creek%20at%20Grand%20Canyon%20National%20Park%20https://www.nps.gov/grca/learn/news/missing-hikers-tapeats.htm"><img src="http://www.desertusa.com/dusablog/wp-content/plugins/wp-rss-multi-importer/images/twitter.png" /></a>&nbsp;&nbsp;<a href="http://plus.google.com/share?url=https%3A%2F%2Fwww.nps.gov%2Fgrca%2Flearn%2Fnews%2Fmissing-hikers-tapeats.htm"><img src="http://www.desertusa.com/dusablog/wp-content/plugins/wp-rss-multi-importer/images/gplus.png" /></a>&nbsp;&nbsp;<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.nps.gov%2Fgrca%2Flearn%2Fnews%2Fmissing-hikers-tapeats.htm"><img src="http://www.desertusa.com/dusablog/wp-content/plugins/wp-rss-multi-importer/images/linkedin.png" /></a></span></p>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://www.desertusa.com/dusablog/category/news" rel="category tag">News</a></span> </p><div class="after-entry widget-area"><div class="wrap"><section id="execphp-34" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- res-all -->
<ins class="adsbygoogle"
    style="display:block"
    data-ad-client="ca-pub-1136537076236519"
    data-ad-slot="3853054885"
    data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section>
</div></div></footer></article><div class="adjacent-entry-pagination pagination"><div class="pagination-previous alignleft"><a href="http://www.desertusa.com/dusablog/south-entrance-monument-site-reconfiguration-environmental-assessment-available-for-review-and-comment.html" rel="prev">&#x000AB; Zion&#8217;s South Entrance Monument Proposed Site Reconfiguration</a></div><div class="pagination-next alignright"><a href="http://www.desertusa.com/dusablog/tourism-to-joshua-tree-national-park-creates-164529900-in-economic-benefit.html" rel="next">Tourism to Joshua Tree National Park Creates  $164,529,900 in Economic Benefit &#x000BB;</a></div></div><h2 class="screen-reader-text">Reader Interactions</h2><div class="after-entry"><section id="execphp-34" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- res-all -->
<ins class="adsbygoogle"
    style="display:block"
    data-ad-client="ca-pub-1136537076236519"
    data-ad-slot="3853054885"
    data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section>
</div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/dusablog/missing-backcountry-hikers-near-tapeats-creek-at-grand-canyon-national-park.html#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.desertusa.com/dusablog/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='547256' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ffe650dfb0" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="69"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignleft"><li class="ssi-facebook"><a href="http://www.facebook.com/desertusa" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://www.desertusa.com/dusablog/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="http://www.instagram.com/desertusa" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram"><title id="social-instagram">Instagram</title><use xlink:href="http://www.desertusa.com/dusablog/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="http://www.pinterest.com/desertusa" ><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest"><title id="social-pinterest">Pinterest</title><use xlink:href="http://www.desertusa.com/dusablog/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li><li class="ssi-twitter"><a href="http://www.twitter.com/desertusa" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://www.desertusa.com/dusablog/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/channel/UC5Q_uyT_S8kOf_1AwmHFp4w" ><svg role="img" class="social-youtube" aria-labelledby="social-youtube"><title id="social-youtube">YouTube</title><use xlink:href="http://www.desertusa.com/dusablog/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
<section id="execphp-18" class="widget widget_execphp"><div class="widget-wrap"><h3 class="widgettitle widget-title">Free DesertUSA Newsletter</h3>
			<div class="execphpwidget"><div class="rightcolnewsletter" style="margin-bottom:0px;">
<form name="ccoptin" action="http://visitor.r20.constantcontact.com/d.jsp" target="_blank" method="post" style="margin-bottom:3px;">
<!--p><strong>FREE DESERTUSA NEWSLETTER</strong></p-->
					<p>Enter E-Mail address:
<input type="text" name="ea" size="13" value="Sign up for DesertUSA's Free Newsletter">
<input type="submit" name="go" value="Submit" class="submit">
<input type="hidden" name="llr" value="rbgxwigab">
<input type="hidden" name="m" value="1106246342705">
<input type="hidden" name="p" value="oi"></p>
</form>
</div><!--end newsletter div-->




</div>
		</div></section>
<section id="text-9" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="rightcolad">

<!--Google 300x250 ad-->
<!-- response 300x250 changed 7-15-15 -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- reponsive-300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1136537076236519"
     data-ad-slot="9900028884"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>

<div class="rightcolad">
<!--doubleclick new middle ad-->

<!-- /6544/ohn.desertusa/toprightrail -->

<div id='div-gpt-ad-1471361814306-0' style='height:250px; width:300px;'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471361814306-0'); });

</script>

</div>

<!--end new middle ad-->
</div><br>
<br>

<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().set("page_url", "www.desertusa.com").definePassback('/90814396/desertusa_300x250', [300, 250]).display();
</script>

</div>
		</div></section>
<section id="nav_menu-8" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Popular Cities</h3>
<div class="menu-cities-container"><ul id="menu-cities" class="menu"><li id="menu-item-544907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-544907"><a href="http://www.insidersguidetopalmsprings.com" class="menu-image-title-after menu-image-not-hovered"><img width="48" height="48" src="http://www.desertusa.com/dusablog/wp-content/uploads/palmsprings-48x48.jpg" class="menu-image menu-image-title-after" alt="" srcset="http://www.desertusa.com/dusablog/wp-content/uploads/palmsprings-48x48.jpg 48w, http://www.desertusa.com/dusablog/wp-content/uploads/palmsprings-150x150.jpg 150w, http://www.desertusa.com/dusablog/wp-content/uploads/palmsprings-24x24.jpg 24w, http://www.desertusa.com/dusablog/wp-content/uploads/palmsprings-36x36.jpg 36w, http://www.desertusa.com/dusablog/wp-content/uploads/palmsprings.jpg 300w" sizes="(max-width: 48px) 100vw, 48px" data-attachment-id="544934" data-permalink="http://www.desertusa.com/dusablog/palmsprings" data-orig-file="http://www.desertusa.com/dusablog/wp-content/uploads/palmsprings.jpg" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="palmsprings" data-image-description="" data-medium-file="http://www.desertusa.com/dusablog/wp-content/uploads/palmsprings.jpg" data-large-file="http://www.desertusa.com/dusablog/wp-content/uploads/palmsprings.jpg" /><span class="menu-image-title">Palm Springs, CA</span></a></li>
<li id="menu-item-544910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-544910"><a href="http://www.desertusa.com/dusablog/insiders-guide-las-vegas" class="menu-image-title-after menu-image-not-hovered"><img width="48" height="48" src="http://www.desertusa.com/dusablog/wp-content/uploads/vegasmenu-48x48.jpg" class="menu-image menu-image-title-after" alt="" srcset="http://www.desertusa.com/dusablog/wp-content/uploads/vegasmenu-48x48.jpg 48w, http://www.desertusa.com/dusablog/wp-content/uploads/vegasmenu-150x150.jpg 150w, http://www.desertusa.com/dusablog/wp-content/uploads/vegasmenu-24x24.jpg 24w, http://www.desertusa.com/dusablog/wp-content/uploads/vegasmenu-36x36.jpg 36w, http://www.desertusa.com/dusablog/wp-content/uploads/vegasmenu.jpg 300w" sizes="(max-width: 48px) 100vw, 48px" data-attachment-id="544933" data-permalink="http://www.desertusa.com/dusablog/vegasmenu" data-orig-file="http://www.desertusa.com/dusablog/wp-content/uploads/vegasmenu.jpg" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vegasmenu" data-image-description="" data-medium-file="http://www.desertusa.com/dusablog/wp-content/uploads/vegasmenu.jpg" data-large-file="http://www.desertusa.com/dusablog/wp-content/uploads/vegasmenu.jpg" /><span class="menu-image-title">Las Vegas, NV</span></a></li>
<li id="menu-item-544913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-544913"><a href="http://www.desertusa.com/dusablog/outdoor-adventures-phoenix.html" class="menu-image-title-after menu-image-not-hovered"><img width="48" height="48" src="http://www.desertusa.com/dusablog/wp-content/uploads/vegasmenu2-48x48.jpg" class="menu-image menu-image-title-after" alt="" srcset="http://www.desertusa.com/dusablog/wp-content/uploads/vegasmenu2-48x48.jpg 48w, http://www.desertusa.com/dusablog/wp-content/uploads/vegasmenu2-150x150.jpg 150w, http://www.desertusa.com/dusablog/wp-content/uploads/vegasmenu2-24x24.jpg 24w, http://www.desertusa.com/dusablog/wp-content/uploads/vegasmenu2-36x36.jpg 36w, http://www.desertusa.com/dusablog/wp-content/uploads/vegasmenu2.jpg 300w" sizes="(max-width: 48px) 100vw, 48px" data-attachment-id="544935" data-permalink="http://www.desertusa.com/dusablog/vegasmenu2" data-orig-file="http://www.desertusa.com/dusablog/wp-content/uploads/vegasmenu2.jpg" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vegasmenu2" data-image-description="" data-medium-file="http://www.desertusa.com/dusablog/wp-content/uploads/vegasmenu2.jpg" data-large-file="http://www.desertusa.com/dusablog/wp-content/uploads/vegasmenu2.jpg" /><span class="menu-image-title">Phoenix, AZ</span></a></li>
</ul></div></div></section>
<section id="execphp-26" class="widget widget_execphp"><div class="widget-wrap"><h3 class="widgettitle widget-title">Search all of DesertUSA.com</h3>
			<div class="execphpwidget"><form action="http://www.desertusa.com/search_desertusa_results.html" id="cse-search-box">
  
     <input type="hidden" name="cx" value="partner-pub-1136537076236519:ebaxbl-35ll" />
    <input type="hidden" name="cof" value="FORID:11" />
    <input type="hidden" name="ie" value="ISO-8859-1" />
    <input type="text" name="q" size="18" />
<input type="submit" name="sa" value="Search" class="submit">
    <!--input type="img" src="http://www.desertusa.com/images/searchbtnTRANS.gif" name="sa" value="Search" align="middle" width="63" height="17" /-->
</form>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script></div>
		</div></section>
<section id="search-10" class="widget widget_search"><div class="widget-wrap"><h3 class="widgettitle widget-title">Search Desert Road Trippin&#8217;</h3>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://www.desertusa.com/dusablog/" role="search"><meta itemprop="target" content="http://www.desertusa.com/dusablog/?s={s}"/><label class="search-form-label screen-reader-text" for="searchform-590225620ccd8">Search this website</label><input itemprop="query-input" type="search" name="s" id="searchform-590225620ccd8" placeholder="Search this website &#x2026;" /><input type="submit" value="Search" /></form></div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="text-8" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Trending on Twitter</h3>
			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/desertusa/lists/national-state-parks" data-widget-id="473608029309390848">Tweets from https://twitter.com/desertusa/lists/national-state-parks</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div></section>
</div><div class="footer-widgets-2 widget-area"><section id="rss_multi_importer_widget-4" class="widget widget_rss_multi_importer_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title"><img src="http://www.desertusa.com/dusablog/wp-content/plugins/wp-rss-multi-importer/images/rss.png" width="14" height="14" style="border:0;margin-right:5px;">National Park News</h3>
 <div class="news-wrapper" id="newsticker" style="10px;background-color:#ffffff;">	<div class="news-contents"><div style="top: 101px;margin-left:5px;" class="news"><div class="rssmi_title_class"><a class="colorbox" href="https://www.nps.gov/grca/learn/news/north-kaibab-trail-open.htm" class="news_title">Update: North Kaibab Trail Now Open Past Redwall Bridge</a></div>Tue, Apr 25, 2017<br /><span class="rssmi_group_style" style="font-style:italic;">Grand Canyon</span></div><div style="top: 101px;margin-left:5px;" class="news"><div class="rssmi_title_class"><a class="colorbox" href="https://www.nps.gov/whsa/learn/news/tourism-to-white-sands-national-monument.htm" class="news_title">Tourism to White Sands National Monument Creates $33,565,900 in Economic Benefits</a></div>Tue, Apr 25, 2017<br /><span class="rssmi_group_style" style="font-style:italic;">White Sands</span></div><div style="top: 101px;margin-left:5px;" class="news"><div class="rssmi_title_class"><a class="colorbox" href="https://www.nps.gov/glca/learn/news/show-glen-canyon-some-love-april-29.htm" class="news_title">Show Glen Canyon some love April 29</a></div>Fri, Apr 21, 2017<br /><span class="rssmi_group_style" style="font-style:italic;">Glen Canyon</span></div><div style="top: 101px;margin-left:5px;" class="news"><div class="rssmi_title_class"><a class="colorbox" href="https://www.nps.gov/deva/learn/news/economic-2016.htm" class="news_title">Visitors Spent $108m in Local Economy</a></div>Fri, Apr 21, 2017<br /></div><div style="top: 101px;margin-left:5px;" class="news"><div class="rssmi_title_class"><a class="colorbox" href="https://www.nps.gov/tuma/learn/news/viva-vivaldi-concert.htm" class="news_title">Viva Vivaldi Concert</a></div>Thu, Apr 20, 2017<br /><span class="rssmi_group_style" style="font-style:italic;">Tumacacori</span></div><div style="top: 101px;margin-left:5px;" class="news"><div class="rssmi_title_class"><a class="colorbox" href="https://www.nps.gov/jotr/learn/news/tourism-to-joshua-tree-national-park-creates-millions-in-economic-benefit.htm" class="news_title">Tourism to Joshua Tree National Park Creates  $164,529,900 in Economic Benefit</a></div>Thu, Apr 20, 2017<br /><span class="rssmi_group_style" style="font-style:italic;">Joshua Tree National Park</span></div></div></div></div></section>
</div><div class="footer-widgets-3 widget-area"><section id="rss_multi_importer_widget-5" class="widget widget_rss_multi_importer_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title"><img src="http://www.desertusa.com/dusablog/wp-content/plugins/wp-rss-multi-importer/images/rss.png" width="14" height="14" style="border:0;margin-right:5px;">State Park News</h3>
 <div class="news-wrapper" id="newsticker" style="10px;background-color:#ffffff;">	<div class="news-contents"><div style="top: 101px;margin-left:5px;" class="news"><div class="rssmi_title_class"><a class="colorbox" href="https://stateparks.utah.gov/2017/04/26/join-a-real-paleontological-dig-this-summer/" class="news_title">Join A Real Paleontological Dig This Summer!</a></div>Wed, Apr 26, 2017<br /></div><div style="top: 101px;margin-left:5px;" class="news"><div class="rssmi_title_class"><a class="colorbox" href="https://stateparks.utah.gov/2017/04/21/antelope-island-is-dark-sky-certified/" class="news_title">Antelope Island is ‘Dark Sky’ Certified</a></div>Fri, Apr 21, 2017<br /></div><div style="top: 101px;margin-left:5px;" class="news"><div class="rssmi_title_class"><a class="colorbox" href="https://stateparks.utah.gov/2017/04/17/the-u-s-forest-service-wants-to-hear-from-you/" class="news_title">The U.S. Forest Service Wants To Hear From You</a></div>Mon, Apr 17, 2017<br /></div><div style="top: 101px;margin-left:5px;" class="news"><div class="rssmi_title_class"><a class="colorbox" href="http://feedproxy.google.com/~r/CaliforniaStateParks/~3/bLuZu9vXx20/Tips%20for%202017%20Wildflower%20Season%2020170317.pdf" class="news_title">Thousands Visit California State Parks for Wildflower Season</a></div>Fri, Mar 17, 2017<br /><span class="rssmi_group_style" style="font-style:italic;">State Parks</span></div><div style="top: 101px;margin-left:5px;" class="news"><div class="rssmi_title_class"><a class="colorbox" href="http://feedproxy.google.com/~r/CaliforniaStateParks/~3/5bEKOOLAVxI/New%20Reservation%20System%20Coming%20to%20California%20State%20Parks%20This%20Summer%20.pdf" class="news_title">New Reservation System Coming to California State Parks This Summer</a></div>Thu, Mar 16, 2017<br /><span class="rssmi_group_style" style="font-style:italic;">State Parks</span></div><div style="top: 101px;margin-left:5px;" class="news"><div class="rssmi_title_class"><a class="colorbox" href="http://feedproxy.google.com/~r/CaliforniaStateParks/~3/chobaUVULEg/RLS%20-%20Body%20Recovery%20at%20Anza%20Borrego%20Desert%20SP%20--%2020170228.pdf" class="news_title">Body Recovery at Anza-Borrego Desert State Park</a></div>Mon, Feb 27, 2017<br /><span class="rssmi_group_style" style="font-style:italic;">State Parks</span></div></div></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 &middot; <a href="http://shaybocks.com/foodie-pro/">Foodie Pro Theme</a> by <a href="http://shaybocks.com/">Shay Bocks</a> &middot; Built on the  <a href="http://www.studiopress.com/">Genesis Framework</a> &middot;  Powered by <a href="http://wordpress.org/">WordPress</a></p></div></footer></div>	<div style="display:none">
	</div>
<!--Begin DASHBOARD AD NOTE IMPORTANT THERE IS DASHBOARD SCRIPT THAT LOADS IN desert-google-tracker.js too-->
<!-- /6544/ohn.desertusa/CMGDB_OOP -->
<div id='div-gpt-ad-1456439747363-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456439747363-0'); });
</script>
</div>

<!--End DASHBOARD AD-->
<!-- END dashboard Script -->

<!-- BEGIN 33Across SiteCTRL Script -->
<script type='text/javascript'>
if(document.location.protocol=='http:'){
var Tynt=Tynt||[];Tynt.push('bAtU9M0Mer5jCiacwqm_6r');

(function(){var h,s=document.createElement('script');s.src='http://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();}
</script>
<!-- END 33Across SiteCTRL Script --><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.desertusa.com/dusablog?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='http://www.desertusa.com/dusablog/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript'>jQuery(document).ready(function(){ jQuery('a.colorbox').colorbox({iframe:true, width:'80%', height:'80%'});jQuery('a.rssmi_youtube').colorbox({iframe:true, innerWidth:425, innerHeight:344})});</script><link rel='stylesheet' id='frontend-css'  href='http://www.desertusa.com/dusablog/wp-content/plugins/wp-rss-multi-importer/css/frontend.css?ver=4d2d5967e1c5c68f6032f2bea00e3350' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_colorbox-css'  href='http://www.desertusa.com/dusablog/wp-content/plugins/wp-rss-multi-importer/css/colorbox.css?ver=4d2d5967e1c5c68f6032f2bea00e3350' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.desertusa.com/dusablog/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4d2d5967e1c5c68f6032f2bea00e3350'></script>
<script type='text/javascript' src='http://www.desertusa.com/dusablog/wp-content/themes/foodiepro-2.1.8/assets/js/general.js?ver=2.1.8'></script>
<script type='text/javascript' src='http://www.desertusa.com/dusablog/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript' src='http://www.desertusa.com/dusablog/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4d2d5967e1c5c68f6032f2bea00e3350'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.desertusa.com\/dusablog\/wp-admin\/admin-ajax.php","nonce":"0048df46c3","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.desertusa.com\/dusablog\/wp-login.php?redirect_to=http%3A%2F%2Fwww.desertusa.com%2Fdusablog%2Fmissing-backcountry-hikers-near-tapeats-creek-at-grand-canyon-national-park.html","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.desertusa.com/dusablog/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://www.desertusa.com/dusablog/wp-includes/js/wp-embed.min.js?ver=4d2d5967e1c5c68f6032f2bea00e3350'></script>
<script type='text/javascript' src='http://www.desertusa.com/dusablog/wp-content/plugins/wp-rss-multi-importer/scripts/show-excerpt.js?ver=4d2d5967e1c5c68f6032f2bea00e3350'></script>
<script type='text/javascript' src='http://www.desertusa.com/dusablog/wp-content/plugins/wp-rss-multi-importer/scripts/jquery.colorbox-min.js?ver=4d2d5967e1c5c68f6032f2bea00e3350'></script>
<script type='text/javascript' src='http://www.desertusa.com/dusablog/wp-content/plugins/wp-rss-multi-importer/scripts/detect-mobile.js?ver=4d2d5967e1c5c68f6032f2bea00e3350'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'61868976',post:'547256',tz:'-7',srv:'www.desertusa.com'} ]);
	_stq.push([ 'clickTrackerInit', '61868976', '547256' ]);
</script>
</body></html>
