<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.desertusa.com/dusablog/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.desertusa.com/dusablog';var et_post_id='563637';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>
	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Lakeshore Road at Lake Mead to be Repaved, Delays Expected November 2-30 - DesertUSA Stories &amp; News</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.desertusa.com/dusablog/lakeshore-road-at-lake-mead-to-be-repaved-delays-expected-november-2-30.html" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Lakeshore Road at Lake Mead to be Repaved, Delays Expected November 2-30 - DesertUSA Stories &amp; News" />
	<meta property="og:description" content="LAKESHORE ROAD TO BE REPAVED, DELAYS EXPECTED NOVEMBER 2-30, 2020 BOULDER CITY, Nevada – Visitors to Lake Mead may experience delays along Lakeshore Road, due to a repaving project from November 2-30, 2020. During the Southern Nevada Water Authority Intake Number 3 Project, heavy equipment used Lakeshore Road from U.S. Highway 93 to Saddle Cove [&hellip;]" />
	<meta property="og:url" content="https://www.desertusa.com/dusablog/lakeshore-road-at-lake-mead-to-be-repaved-delays-expected-november-2-30.html" />
	<meta property="og:site_name" content="DesertUSA Stories &amp; News" />
	<meta property="article:publisher" content="https://www.facebook.com/desertusa/" />
	<meta property="article:published_time" content="2020-11-05T21:06:05+00:00" />
	<meta property="og:image" content="https://www.desertusa.com/dusablog/wp-content/uploads/5999104082_23c278bf74_c-1.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="531" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@desertusa" />
	<meta name="twitter:site" content="@desertusa" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="newsblog">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.desertusa.com/dusablog/#organization","name":"DesertUSA","url":"https://www.desertusa.com/dusablog/","sameAs":["https://www.facebook.com/desertusa/","https://twitter.com/desertusa"],"logo":{"@type":"ImageObject","@id":"https://www.desertusa.com/dusablog/#logo","inLanguage":"en-US","url":"https://www.desertusa.com/dusablog/wp-content/uploads/DUSA-logo-2015-Reverse.png","width":230,"height":40,"caption":"DesertUSA"},"image":{"@id":"https://www.desertusa.com/dusablog/#logo"}},{"@type":"WebSite","@id":"https://www.desertusa.com/dusablog/#website","url":"https://www.desertusa.com/dusablog/","name":"DesertUSA Stories &amp; News","description":"A Collection of travel blogs, articles and experiences","publisher":{"@id":"https://www.desertusa.com/dusablog/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.desertusa.com/dusablog/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.desertusa.com/dusablog/lakeshore-road-at-lake-mead-to-be-repaved-delays-expected-november-2-30.html#primaryimage","inLanguage":"en-US","url":"https://www.desertusa.com/dusablog/wp-content/uploads/5999104082_23c278bf74_c-1.jpg","width":800,"height":531,"caption":"Lakeshore Road at Lake Mead National Recreation Area (NPS Photo by Andrew Cattoir)"},{"@type":"WebPage","@id":"https://www.desertusa.com/dusablog/lakeshore-road-at-lake-mead-to-be-repaved-delays-expected-november-2-30.html#webpage","url":"https://www.desertusa.com/dusablog/lakeshore-road-at-lake-mead-to-be-repaved-delays-expected-november-2-30.html","name":"Lakeshore Road at Lake Mead to be Repaved, Delays Expected November 2-30 - DesertUSA Stories &amp; News","isPartOf":{"@id":"https://www.desertusa.com/dusablog/#website"},"primaryImageOfPage":{"@id":"https://www.desertusa.com/dusablog/lakeshore-road-at-lake-mead-to-be-repaved-delays-expected-november-2-30.html#primaryimage"},"datePublished":"2020-11-05T21:06:05+00:00","dateModified":"2020-11-05T21:06:05+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.desertusa.com/dusablog/lakeshore-road-at-lake-mead-to-be-repaved-delays-expected-november-2-30.html"]}]},{"@type":"Article","@id":"https://www.desertusa.com/dusablog/lakeshore-road-at-lake-mead-to-be-repaved-delays-expected-november-2-30.html#article","isPartOf":{"@id":"https://www.desertusa.com/dusablog/lakeshore-road-at-lake-mead-to-be-repaved-delays-expected-november-2-30.html#webpage"},"author":{"@id":"https://www.desertusa.com/dusablog/#/schema/person/b2110ee847db07360c60d81d1788eb6a"},"headline":"Lakeshore Road at Lake Mead to be Repaved, Delays Expected November 2-30","datePublished":"2020-11-05T21:06:05+00:00","dateModified":"2020-11-05T21:06:05+00:00","mainEntityOfPage":{"@id":"https://www.desertusa.com/dusablog/lakeshore-road-at-lake-mead-to-be-repaved-delays-expected-november-2-30.html#webpage"},"commentCount":0,"publisher":{"@id":"https://www.desertusa.com/dusablog/#organization"},"image":{"@id":"https://www.desertusa.com/dusablog/lakeshore-road-at-lake-mead-to-be-repaved-delays-expected-november-2-30.html#primaryimage"},"articleSection":"News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.desertusa.com/dusablog/lakeshore-road-at-lake-mead-to-be-repaved-delays-expected-november-2-30.html#respond"]}]},{"@type":"Person","@id":"https://www.desertusa.com/dusablog/#/schema/person/b2110ee847db07360c60d81d1788eb6a","name":"newsblog","image":{"@type":"ImageObject","@id":"https://www.desertusa.com/dusablog/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c6fcb2b83dc26c639641973a3b492df4?s=96&d=mm&r=g","caption":"newsblog"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DesertUSA Stories &amp; News &raquo; Feed" href="https://www.desertusa.com/dusablog/feed" />
<link rel="alternate" type="application/rss+xml" title="DesertUSA Stories &amp; News &raquo; Comments Feed" href="https://www.desertusa.com/dusablog/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="DesertUSA Stories &amp; News &raquo; Lakeshore Road at Lake Mead to be Repaved, Delays Expected November 2-30 Comments Feed" href="https://www.desertusa.com/dusablog/lakeshore-road-at-lake-mead-to-be-repaved-delays-expected-november-2-30.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.desertusa.com\/dusablog\/wp-includes\/js\/wp-emoji-release.min.js?ver=4b8026c78979524d3c17ac7d46831df9"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi v.4.6.6" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.desertusa.com/dusablog/wp-includes/css/dist/block-library/style.min.css?ver=4b8026c78979524d3c17ac7d46831df9' type='text/css' media='all' />
<link rel='stylesheet' id='titan-adminbar-styles-css'  href='https://www.desertusa.com/dusablog/wp-content/plugins/anti-spam/assets/css/admin-bar.css?ver=7.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='author_stylesheet-css'  href='https://www.desertusa.com/dusablog/wp-content/plugins/author-recent-posts/css/authorPostsStyle.css?ver=4b8026c78979524d3c17ac7d46831df9' type='text/css' media='all' />
<link rel='stylesheet' id='nsc_bar_nice-cookie-consent-css'  href='https://www.desertusa.com/dusablog/wp-content/plugins/beautiful-and-responsive-cookie-consent/public/cookieNSCconsent.min.css?ver=6' type='text/css' media='all' />
<link rel='stylesheet' id='divi-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://www.desertusa.com/dusablog/wp-content/themes/Divi/style.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.desertusa.com/dusablog/wp-includes/css/dashicons.min.css?ver=4b8026c78979524d3c17ac7d46831df9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.desertusa.com/dusablog/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='nrci_methods-js-extra'>
/* <![CDATA[ */
var nrci_opts = {"gesture":"Y","drag":"Y","touch":"Y","admin":"Y"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.desertusa.com/dusablog/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js' id='nrci_methods-js'></script>
<script type='text/javascript' src='https://www.desertusa.com/dusablog/wp-content/themes/Divi/core/admin/js/es6-promise.auto.min.js?ver=4b8026c78979524d3c17ac7d46831df9' id='es6-promise-js'></script>
<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"lakeshore_road_at_lake_mead_to_be_repaved_delays_expected_november_2_30_html"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.desertusa.com/dusablog/wp-content/themes/Divi/core/admin/js/recaptcha.js?ver=4b8026c78979524d3c17ac7d46831df9' id='et-core-api-spam-recaptcha-js'></script>
<link rel="https://api.w.org/" href="https://www.desertusa.com/dusablog/wp-json/" /><link rel="alternate" type="application/json" href="https://www.desertusa.com/dusablog/wp-json/wp/v2/posts/563637" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.desertusa.com/dusablog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.desertusa.com/dusablog/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.desertusa.com/dusablog/?p=563637' />
<link rel="alternate" type="application/json+oembed" href="https://www.desertusa.com/dusablog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.desertusa.com%2Fdusablog%2Flakeshore-road-at-lake-mead-to-be-repaved-delays-expected-november-2-30.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.desertusa.com/dusablog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.desertusa.com%2Fdusablog%2Flakeshore-road-at-lake-mead-to-be-repaved-delays-expected-november-2-30.html&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-138161-1', 'auto');
			ga('send', 'pageview');
		</script>

	<style>/* CSS added by WP Meta and Date Remover*/.entry-meta {display:none !important;}
	.home .entry-meta { display: none; }
	.entry-footer {display:none !important;}
	.home .entry-footer { display: none; }</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ef7300; }
</style>
	<link rel="icon" href="https://www.desertusa.com/dusablog/wp-content/uploads/apple-icon-114x114-36x36.png" sizes="32x32" />
<link rel="icon" href="https://www.desertusa.com/dusablog/wp-content/uploads/apple-icon-114x114.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.desertusa.com/dusablog/wp-content/uploads/apple-icon-114x114.png" />
<meta name="msapplication-TileImage" content="https://www.desertusa.com/dusablog/wp-content/uploads/apple-icon-114x114.png" />
<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://www.desertusa.com/dusablog/wp-content/et-cache/global/et-divi-customizer-global-16039964780143.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-563637 single-format-standard custom-background et_pb_button_helper_class et_fixed_nav et_show_nav et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_left et_pb_footer_columns4 et_cover_background et_pb_gutter et_pb_gutters3 et_right_sidebar et_divi_theme et-db et_minified_js et_minified_css">
	<div id="page-container">

	
	
			<header id="main-header" data-height-onload="66">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://www.desertusa.com/dusablog/">
						<img src="https://www.desertusa.com/dusablog/wp-content/uploads/DUSA-logo350x100-copy.png" alt="DesertUSA Stories &amp; News" id="logo" data-height-percentage="54" />
					</a>
				</div>
							<div id="et-top-navigation" data-height="66" data-fixed-height="40">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-561626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-561626"><a href="https://www.desertusa.com/stories/">Home</a></li>
<li id="menu-item-9290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9290"><a href="https://www.desertusa.com/stories/guides/">Guides</a></li>
<li id="menu-item-9301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9301"><a href="https://www.desertusa.com/stories/destinations/">Destinations</a></li>
<li id="menu-item-9289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9289"><a href="https://www.desertusa.com/stories/outdoor-recreation/">Outdoor Recreation</a></li>
<li id="menu-item-9295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9295"><a href="https://www.desertusa.com/stories/desert-biome/">Desert Biome</a></li>
<li id="menu-item-561625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-561625"><a href="https://www.desertusa.com/dusablog/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-14174" class="last menu-item menu-item-type-custom menu-item-object-custom menu-item-14174"><a href="https://www.desertusa.com/mb3/">Forums</a></li>
	<li id="menu-item-561621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561621"><a href="https://www.desertusa.com/dusablog/category/blogs/desert-road-trippin">Desert Road Trippin</a></li>
	<li id="menu-item-561622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561622"><a href="https://www.desertusa.com/dusablog/category/blogs/the-mojo-on-the-mojave">The Mojo on the Mojave</a></li>
	<li id="menu-item-561623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561623"><a href="https://www.desertusa.com/dusablog/category/blogs/laras-lane">Lara&#8217;s Lane</a></li>
	<li id="menu-item-561624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561624"><a href="https://www.desertusa.com/dusablog/category/blogs/shutterbug">Shutterbug</a></li>
</ul>
</li>
<li id="menu-item-561627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-561627"><a href="https://www.desertusa.com/dusablog/">Stories</a></li>
<li id="menu-item-14173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14173"><a href="https://www.desertusa.com/web_cart/TOC.html">Shop</a></li>
</ul>						</nav>
					
					
					
										<div id="et_top_search">
						<span id="et_search_icon"></span>
					</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://www.desertusa.com/dusablog/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->
			<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-563637" class="et_pb_post post-563637 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">Lakeshore Road at Lake Mead to be Repaved, Delays Expected November 2-30</h1>

						<p class="post-meta"> by <span class="author vcard"><a href="https://www.desertusa.com/dusablog/author/newsblog" title="Posts by " rel="author"></a></span> | <span class="published"></span> | <a href="https://www.desertusa.com/dusablog/category/news" rel="category tag">News</a> | <span class="comments-number"><a href="https://www.desertusa.com/dusablog/lakeshore-road-at-lake-mead-to-be-repaved-delays-expected-november-2-30.html#respond">0 comments</a></span></p>
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<div id="attachment_563638" style="width: 810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-563638" loading="lazy" class="size-full wp-image-563638" src="https://www.desertusa.com/dusablog/wp-content/uploads/5999104082_23c278bf74_c-1.jpg" alt="" width="800" height="531" srcset="https://www.desertusa.com/dusablog/wp-content/uploads/5999104082_23c278bf74_c-1.jpg 800w, https://www.desertusa.com/dusablog/wp-content/uploads/5999104082_23c278bf74_c-1-480x319.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 800px, 100vw" /><p id="caption-attachment-563638" class="wp-caption-text">Lakeshore Road at Lake Mead National Recreation Area (NPS Photo by Andrew Cattoir)</p></div>
<p><b>LAKESHORE ROAD TO BE REPAVED, DELAYS EXPECTED NOVEMBER 2-30, 2020</b></p>
<p>BOULDER CITY, Nevada – Visitors to Lake Mead may experience delays along Lakeshore Road, due to a repaving project from November 2-30, 2020.</p>
<p>During the Southern Nevada Water Authority Intake Number 3 Project, heavy equipment used Lakeshore Road from U.S. Highway 93 to Saddle Cove for many years. As part of their permit, SNWA is required to repave the road due to the wear and tear created by the equipment.</p>
<p>Starting November 2, crews will begin milling and repaving the road near the turnoff to the Lake Mead RV Village. Most construction will occur during the day Mondays – Thursdays from 6:30 a.m. to 5 p.m. However, repaving on the section from Highway 93 to just north of the NPS fee gate may occur at night Monday – Thursday from 7 p.m. to 5 a.m., due to the complicated traffic patterns and the desire to minimize impacts to park guests.</p>
<p>During work hours, the road will be limited to one lane. Flaggers and a pilot car will keep traffic moving with no longer than a 15-minute wait time.</p>
<p>After hours, Mondays-Thursdays, both lanes will be open, but one lane may have a milled surface.</p>
<p>Bicyclists may want to consider detouring to the River Mountains Loop Trail until construction is complete.</p>
<p>Fridays-Sundays, both lanes will be open with no restrictions.</p>
<p>Source: NPS</p>
					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
					<!-- You can start editing here. -->

<section id="comment-wrap">
		   <div id="comment-section" class="nocomments">
		  			 <!-- If comments are open, but there are no comments. -->

		  	   </div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Submit a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/dusablog/lakeshore-road-at-lake-mead-to-be-repaved-delays-expected-november-2-30.html#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.desertusa.com/dusablog/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit et_pb_button" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='563637' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><!-- Anti-spam plugin wordpress.org/plugins/anti-spam/ --><div class="wantispam-required-fields"><input type="hidden" name="wantispam_t" class="wantispam-control wantispam-control-t" value="1604617792" /><div class="wantispam-group wantispam-group-q" style="clear: both;">
					<label>Current ye@r <span class="required">*</span></label>
					<input type="hidden" name="wantispam_a" class="wantispam-control wantispam-control-a" value="2020" />
					<input type="text" name="wantispam_q" class="wantispam-control wantispam-control-q" value="7.2.0" autocomplete="off" />
				  </div>
<div class="wantispam-group wantispam-group-e" style="display: none;">
					<label>Leave this field empty</label>
					<input type="text" name="wantispam_e_email_url_website" class="wantispam-control wantispam-control-e" value="" autocomplete="off" />
				  </div>
</div><!--\End Anti-spam plugin --></form>	</div><!-- #respond -->
		</section>					</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="execphp-35" class="et_pb_widget widget_execphp"><h4 class="widgettitle">Subscribe to the DesertUSA Newsletter</h4>			<div class="execphpwidget"><form action="https://visitor.r20.constantcontact.com/d.jsp" method="post" name="ccoptin" target="_blank">
<h3></h3>
Enter E-Mail address: <input type="text" name="ea" size="13" value=""><input type="submit" name="go" value="Submit" class="submit">
<input type="hidden" name="llr" value="rbgxwigab">
<input type="hidden" name="m" value="1106246342705">
<input type="hidden" name="p" value="oi">

</form></div>
		</div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


			<footer id="main-footer">
				
<div class="container">
    <div id="footer-widgets" class="clearfix">
		<div class="footer-widget"><div id="search-9" class="fwidget et_pb_widget widget_search"><h4 class="title">Search the Blogs</h4><form role="search" method="get" id="searchform" class="searchform" action="https://www.desertusa.com/dusablog/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"></div> <!-- end .footer-widget --><div class="footer-widget"></div> <!-- end .footer-widget --><div class="footer-widget"></div> <!-- end .footer-widget -->    </div> <!-- #footer-widgets -->
</div>    <!-- .container -->

		
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/desertusa/" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="https://twitter.com/desertusa" class="icon">
			<span>Twitter</span>
		</a>
	</li>

</ul><div id="footer-info">Designed by Digital West Media, Inc.</div>					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

	<script type='text/javascript' src='https://www.desertusa.com/dusablog/wp-content/plugins/anti-spam/assets/js/anti-spam.js?ver=7.2.0' id='anti-spam-script-js'></script>
<script type='text/javascript' src='https://www.desertusa.com/dusablog/wp-content/plugins/beautiful-and-responsive-cookie-consent/public/cookieNSCconsent.min.js?ver=6' id='nsc_bar_nice-cookie-consent_js-js'></script>
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.desertusa.com\/dusablog\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.desertusa.com\/dusablog\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/www.desertusa.com\/dusablog\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"3ce6cacf91","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"118ed867b0","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"563637","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.desertusa.com/dusablog/wp-content/themes/Divi/js/custom.unified.js?ver=4.6.6' id='divi-custom-script-js'></script>
<script type='text/javascript' src='https://www.desertusa.com/dusablog/wp-content/themes/Divi/core/admin/js/common.js?ver=4.6.6' id='et-core-common-js'></script>
<script type='text/javascript' src='https://www.desertusa.com/dusablog/wp-includes/js/wp-embed.min.js?ver=4b8026c78979524d3c17ac7d46831df9' id='wp-embed-js'></script>
<script>window.addEventListener("load", function(){window.cookieconsent.initialise({
    "content": {
        "deny": "Deny",
        "dismiss": "Close window.",
        "allow": "Allow",
        "link": "Learn more",
        "href": "https:\/\/www.desertusa.com\/who\/du_who.html#anchor1141274",
        "message": "By continuing to use our site, you agree to our Terms of Service and Privacy Policy."
    },
    "type": "info",
    "palette": {
        "popup": {
            "background": "#000000",
            "text": "#fff"
        },
        "button": {
            "background": "#ecd747",
            "text": "#000",
            "border": ""
        }
    },
    "position": "bottom-left",
    "theme": "block",
    "revokable": false
})});</script></body>
</html>
