<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.desertusa.com/dusablog/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><style id="et-divi-open-sans-inline-css">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</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><script type="text/javascript">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script>
	<!-- This site is optimized with the Yoast SEO plugin v17.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Road Resurfacing Project to Begin at Big Bend NP - DesertUSA Stories &amp; News</title>
	<meta name="description" content="Road work Over the next few months, park visitors should expect short delays, but no road closures. NPS Photo BIG BEND NATIONAL PARK, TEXAS – Driving" />
	<link rel="canonical" href="https://www.desertusa.com/dusablog/road-resurfacing-project-to-begin-at-big-bend-np.html" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Road Resurfacing Project to Begin at Big Bend NP - DesertUSA Stories &amp; News" />
	<meta property="og:description" content="Road work Over the next few months, park visitors should expect short delays, but no road closures. NPS Photo BIG BEND NATIONAL PARK, TEXAS – Driving" />
	<meta property="og:url" content="https://www.desertusa.com/dusablog/road-resurfacing-project-to-begin-at-big-bend-np.html" />
	<meta property="og:site_name" content="DesertUSA Stories &amp; News" />
	<meta property="article:publisher" content="https://www.facebook.com/desertusa/" />
	<meta property="article:published_time" content="2022-01-20T22:51:08+00:00" />
	<meta property="og:image" content="https://www.desertusa.com/dusablog/wp-content/uploads/BIBE_ChisosBasinRd_Roadwork_2020NOV18_CAHoyt-5558-1.jpg" />
	<meta property="og:image:width" content="960" />
	<meta property="og:image:height" content="462" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@desertusa" />
	<meta name="twitter:site" content="@desertusa" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="newsblog" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.desertusa.com/dusablog/#organization","name":"DesertUSA","url":"https://www.desertusa.com/dusablog/","sameAs":["https://www.facebook.com/desertusa/","https://twitter.com/desertusa"],"logo":{"@type":"ImageObject","@id":"https://www.desertusa.com/dusablog/#logo","inLanguage":"en-US","url":"https://www.desertusa.com/dusablog/wp-content/uploads/DUSA-logo-2015-Reverse.png","contentUrl":"https://www.desertusa.com/dusablog/wp-content/uploads/DUSA-logo-2015-Reverse.png","width":230,"height":40,"caption":"DesertUSA"},"image":{"@id":"https://www.desertusa.com/dusablog/#logo"}},{"@type":"WebSite","@id":"https://www.desertusa.com/dusablog/#website","url":"https://www.desertusa.com/dusablog/","name":"DesertUSA Stories &amp; News","description":"A Collection of travel blogs, articles and experiences","publisher":{"@id":"https://www.desertusa.com/dusablog/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.desertusa.com/dusablog/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.desertusa.com/dusablog/road-resurfacing-project-to-begin-at-big-bend-np.html#primaryimage","inLanguage":"en-US","url":"https://www.desertusa.com/dusablog/wp-content/uploads/BIBE_ChisosBasinRd_Roadwork_2020NOV18_CAHoyt-5558-1.jpg","contentUrl":"https://www.desertusa.com/dusablog/wp-content/uploads/BIBE_ChisosBasinRd_Roadwork_2020NOV18_CAHoyt-5558-1.jpg","width":960,"height":462,"caption":"Road work Over the next few months, park visitors should expect short delays, but no road closures. NPS Photo"},{"@type":"WebPage","@id":"https://www.desertusa.com/dusablog/road-resurfacing-project-to-begin-at-big-bend-np.html#webpage","url":"https://www.desertusa.com/dusablog/road-resurfacing-project-to-begin-at-big-bend-np.html","name":"Road Resurfacing Project to Begin at Big Bend NP - DesertUSA Stories &amp; News","isPartOf":{"@id":"https://www.desertusa.com/dusablog/#website"},"primaryImageOfPage":{"@id":"https://www.desertusa.com/dusablog/road-resurfacing-project-to-begin-at-big-bend-np.html#primaryimage"},"datePublished":"2022-01-20T22:51:08+00:00","dateModified":"2022-01-20T22:51:08+00:00","description":"Road work Over the next few months, park visitors should expect short delays, but no road closures. NPS Photo BIG BEND NATIONAL PARK, TEXAS \u2013 Driving","breadcrumb":{"@id":"https://www.desertusa.com/dusablog/road-resurfacing-project-to-begin-at-big-bend-np.html#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.desertusa.com/dusablog/road-resurfacing-project-to-begin-at-big-bend-np.html"]}]},{"@type":"BreadcrumbList","@id":"https://www.desertusa.com/dusablog/road-resurfacing-project-to-begin-at-big-bend-np.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.desertusa.com/dusablog/"},{"@type":"ListItem","position":2,"name":"Road Resurfacing Project to Begin at Big Bend NP"}]},{"@type":"Article","@id":"https://www.desertusa.com/dusablog/road-resurfacing-project-to-begin-at-big-bend-np.html#article","isPartOf":{"@id":"https://www.desertusa.com/dusablog/road-resurfacing-project-to-begin-at-big-bend-np.html#webpage"},"author":{"@id":"https://www.desertusa.com/dusablog/#/schema/person/b2110ee847db07360c60d81d1788eb6a"},"headline":"Road Resurfacing Project to Begin at Big Bend NP","datePublished":"2022-01-20T22:51:08+00:00","dateModified":"2022-01-20T22:51:08+00:00","mainEntityOfPage":{"@id":"https://www.desertusa.com/dusablog/road-resurfacing-project-to-begin-at-big-bend-np.html#webpage"},"wordCount":351,"commentCount":0,"publisher":{"@id":"https://www.desertusa.com/dusablog/#organization"},"image":{"@id":"https://www.desertusa.com/dusablog/road-resurfacing-project-to-begin-at-big-bend-np.html#primaryimage"},"thumbnailUrl":"https://www.desertusa.com/dusablog/wp-content/uploads/BIBE_ChisosBasinRd_Roadwork_2020NOV18_CAHoyt-5558-1.jpg","articleSection":["News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.desertusa.com/dusablog/road-resurfacing-project-to-begin-at-big-bend-np.html#respond"]}]},{"@type":"Person","@id":"https://www.desertusa.com/dusablog/#/schema/person/b2110ee847db07360c60d81d1788eb6a","name":"newsblog","image":{"@type":"ImageObject","@id":"https://www.desertusa.com/dusablog/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c6fcb2b83dc26c639641973a3b492df4?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/c6fcb2b83dc26c639641973a3b492df4?s=96&d=mm&r=g","caption":"newsblog"},"url":"https://www.desertusa.com/dusablog/author/newsblog"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="DesertUSA Stories &amp; News &raquo; Feed" href="https://www.desertusa.com/dusablog/feed" />
<link rel="alternate" type="application/rss+xml" title="DesertUSA Stories &amp; News &raquo; Comments Feed" href="https://www.desertusa.com/dusablog/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="DesertUSA Stories &amp; News &raquo; Road Resurfacing Project to Begin at Big Bend NP Comments Feed" href="https://www.desertusa.com/dusablog/road-resurfacing-project-to-begin-at-big-bend-np.html/feed" />
<meta content="Divi v.4.14.7" name="generator"/><style id='divi-style-inline-inline-css' type='text/css'>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</style>
<style id='divi-dynamic-critical-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpo_min-header-0-css'  href='https://www.desertusa.com/dusablog/wp-content/cache/wpo-minify/1642718800/assets/wpo-minify-header-54c92cce.min.css' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://www.desertusa.com/dusablog/wp-json/" /><link rel="alternate" type="application/json" href="https://www.desertusa.com/dusablog/wp-json/wp/v2/posts/571381" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.desertusa.com/dusablog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.desertusa.com/dusablog/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.desertusa.com/dusablog/?p=571381' />
<link rel="alternate" type="application/json+oembed" href="https://www.desertusa.com/dusablog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.desertusa.com%2Fdusablog%2Froad-resurfacing-project-to-begin-at-big-bend-np.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.desertusa.com/dusablog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.desertusa.com%2Fdusablog%2Froad-resurfacing-project-to-begin-at-big-bend-np.html&#038;format=xml" />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["news"],"pagePostAuthor":"newsblog"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WJJTTZN');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ef7300; }
</style>
	<!-- Begin Next Millennium -->

<script async src="https://powerad.ai/125423218833750/script.js"></script>

<!-- End Next Millennium --><link rel="icon" href="https://www.desertusa.com/dusablog/wp-content/uploads/apple-icon-114x114-36x36.png" sizes="32x32" />
<link rel="icon" href="https://www.desertusa.com/dusablog/wp-content/uploads/apple-icon-114x114.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.desertusa.com/dusablog/wp-content/uploads/apple-icon-114x114.png" />
<meta name="msapplication-TileImage" content="https://www.desertusa.com/dusablog/wp-content/uploads/apple-icon-114x114.png" />
<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://www.desertusa.com/dusablog/wp-content/et-cache/global/et-divi-customizer-global.min.css?ver=1642718838" /><style id="et-critical-inline-css"></style>
</head>
<body class="post-template-default single single-post postid-571381 single-format-standard custom-background page-id-571381 et_pb_button_helper_class et_fixed_nav et_show_nav et_pb_show_title et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_left et_pb_footer_columns4 et_cover_background et_pb_gutter osx et_pb_gutters3 et_right_sidebar et_divi_theme et-db">
	<div id="page-container">

	
	
			<header id="main-header" data-height-onload="66">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://www.desertusa.com/dusablog/">
						<img src="https://www.desertusa.com/dusablog/wp-content/uploads/DUSA-logo350x100-copy.png" width="350" height="100" alt="DesertUSA Stories &amp; News" id="logo" data-height-percentage="54" />
					</a>
				</div>
							<div id="et-top-navigation" data-height="66" data-fixed-height="40">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-561626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-561626"><a href="https://www.desertusa.com/stories/">Home</a></li>
<li id="menu-item-9290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9290"><a href="https://www.desertusa.com/stories/guides/">Guides</a></li>
<li id="menu-item-9301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9301"><a href="https://www.desertusa.com/stories/destinations/">Destinations</a></li>
<li id="menu-item-9289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9289"><a href="https://www.desertusa.com/stories/outdoor-recreation/">Outdoor Recreation</a></li>
<li id="menu-item-9295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9295"><a href="https://www.desertusa.com/stories/desert-biome/">Desert Biome</a></li>
<li id="menu-item-561625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-561625"><a href="https://www.desertusa.com/dusablog/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-14174" class="last menu-item menu-item-type-custom menu-item-object-custom menu-item-14174"><a href="https://www.desertusa.com/mb3/">Forums</a></li>
	<li id="menu-item-561621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561621"><a href="https://www.desertusa.com/dusablog/category/blogs/desert-road-trippin">Desert Road Trippin</a></li>
	<li id="menu-item-561622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561622"><a href="https://www.desertusa.com/dusablog/category/blogs/the-mojo-on-the-mojave">The Mojo on the Mojave</a></li>
	<li id="menu-item-561623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561623"><a href="https://www.desertusa.com/dusablog/category/blogs/laras-lane">Lara&#8217;s Lane</a></li>
	<li id="menu-item-561624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561624"><a href="https://www.desertusa.com/dusablog/category/blogs/shutterbug">Shutterbug</a></li>
</ul>
</li>
<li id="menu-item-561627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-561627"><a href="https://www.desertusa.com/dusablog/">Stories</a></li>
<li id="menu-item-14173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14173"><a href="https://desertusa-store.com">Shop</a></li>
</ul>						</nav>
					
					
					
											<div id="et_top_search">
							<span id="et_search_icon"></span>
						</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
						<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://www.desertusa.com/dusablog/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
					</header> <!-- #main-header -->
			<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
							<!--adsense responsive large rectangular-->

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1136537076236519" crossorigin="anonymous"></script>
<!-- large rectangular -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1136537076236519" data-ad-slot="8073673283" data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<!-- end adsense responsive large rectangular-->				<article id="post-571381" class="et_pb_post post-571381 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">Road Resurfacing Project to Begin at Big Bend NP</h1>

						<p class="post-meta"> by <span class="author vcard"><a href="https://www.desertusa.com/dusablog/author/newsblog" title="Posts by newsblog" rel="author">newsblog</a></span> | <span class="published">Jan 20, 2022</span> | <a href="https://www.desertusa.com/dusablog/category/news" rel="category tag">News</a> | <span class="comments-number"><a href="https://www.desertusa.com/dusablog/road-resurfacing-project-to-begin-at-big-bend-np.html#respond">0 comments</a></span></p>
												</div>
				
					<div class="entry-content">
					
<figure class="wp-block-image size-full"><a href="https://www.desertusa.com/dusablog/wp-content/uploads/BIBE_ChisosBasinRd_Roadwork_2020NOV18_CAHoyt-5558-1.jpg"><img loading="lazy" width="960" height="462" src="//www.desertusa.com/dusablog/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.desertusa.com/dusablog/wp-content/uploads/BIBE_ChisosBasinRd_Roadwork_2020NOV18_CAHoyt-5558-1.jpg" alt="Expect delays at Big Bend" class="lazy lazy-hidden wp-image-571382" srcset="" data-srcset="https://www.desertusa.com/dusablog/wp-content/uploads/BIBE_ChisosBasinRd_Roadwork_2020NOV18_CAHoyt-5558-1.jpg 960w, https://www.desertusa.com/dusablog/wp-content/uploads/BIBE_ChisosBasinRd_Roadwork_2020NOV18_CAHoyt-5558-1-480x231.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 960px, 100vw" /><noscript><img loading="lazy" width="960" height="462" src="https://www.desertusa.com/dusablog/wp-content/uploads/BIBE_ChisosBasinRd_Roadwork_2020NOV18_CAHoyt-5558-1.jpg" alt="Expect delays at Big Bend" class="wp-image-571382" srcset="https://www.desertusa.com/dusablog/wp-content/uploads/BIBE_ChisosBasinRd_Roadwork_2020NOV18_CAHoyt-5558-1.jpg 960w, https://www.desertusa.com/dusablog/wp-content/uploads/BIBE_ChisosBasinRd_Roadwork_2020NOV18_CAHoyt-5558-1-480x231.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 960px, 100vw" /></noscript></a><figcaption>Road work
Over the next few months, park visitors should expect short delays, but no road closures. NPS Photo</figcaption></figure>



<p>BIG BEND NATIONAL PARK, TEXAS – Driving through scenic Big Bend will soon be a smoother, safer, and more enjoyable experience. Over the next three months, all the park’s 120 miles of paved roads will be cleaned, prepped, and resurfaced. During this time, park visitors may experience up to 15-minute delays, but no road closures are expected. Work is expected to be complete in April 2022.</p>



<p>In addition to the main park roads, both the Chisos Basin and Rio Grande Village Campgrounds will receive new paved surfaces during the month of April.&nbsp;Campsites at Rio Grande Village for the month of March will be available for online reservations beginning Friday, January 21 at 10:00 AM central time at&nbsp;<a href="https://www.recreation.gov/camping/campgrounds/234035">www.recreation.gov.</a></p>



<p>Intermountain Slurry Seal, inc. is the lead contractor for this Federal Highway Administration funded project. Major goals are to address worn and degraded road surfaces. Existing pavement will be cleaned, prepped and all cracks sealed before an entirely new surface is applied. The final step will be repainting lines for enhanced safety and visibility.</p>



<p>To complete the work in a timely manner, work will occur weekdays from sunrise to sunset, and the work schedule will generally focus on prepping and patching the existing surfaces during January and February. The majority of the final chip seal re-surfacing will take place during the month of April, after most of the busy spring break rush.</p>



<p>Project updates, and the latest timelines and project photos will be posted on the Big Bend National Park website at: <a href="https://www.nps.gov/bibe/planyourvisit/conditions.htm" target="_blank" rel="noreferrer noopener">https://www.nps.gov/bibe/planyourvisit/conditions.htm</a></p>



<p>Park visitors should drive cautiously in the work zones and be on the lookout for construction equipment and loose gravel. &#8220;There is never a perfectly convenient time for major road projects, and we regret the inconvenience that this work will create, but the results will be an enhanced and much safer park experience for all,” said Chief of Facilities Management Doug Griffith.</p>



<p>Source: NPS</p>
					</div>
					<div class="et_post_meta_wrapper">
					<script type="text/javascript">
var infolinks_pid = 3161201;
var infolinks_wsid = 0;
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>


<section id="comment-wrap">
		   <div id="comment-section" class="nocomments">
		  
		  	   </div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Submit a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/dusablog/road-resurfacing-project-to-begin-at-big-bend-np.html#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.desertusa.com/dusablog/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit et_pb_button" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='571381' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="killer_value" name="killer_value" value="eae27d77ca20db309e056e3d2dcd7d69"/></form>	</div><!-- #respond -->
		</section>					</div>
				</article>

						</div>

				<div id="sidebar">
		<div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><div class="textwidget custom-html-widget"> <script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250,300x600,160x600";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/DesertUSA/ROS/tags.js"></script>
<!--End New 160 x 600 ad-->

<!--Google 300x250 ad-->
  
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- reponsive-300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1136537076236519"
     data-ad-slot="9900028884"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<p><a href="https://desertusa-store.com/collections/healing-crystals"><img class="lazy lazy-hidden" src="//www.desertusa.com/dusablog/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="/includes-c/ad photos/7chakra-orgone-2.jpg" alt="" width="300" height="250" border="0"/><noscript><img src="/includes-c/ad photos/7chakra-orgone-2.jpg" alt="" width="300" height="250" border="0"/></noscript></a></p></div></div>	</div>
		</div>
	</div>
	</div>


			<footer id="main-footer">
				
<div class="container">
	<div id="footer-widgets" class="clearfix">
		<div class="footer-widget"><div id="search-9" class="fwidget et_pb_widget widget_search"><h4 class="title">Search the Blogs</h4><form role="search" method="get" id="searchform" class="searchform" action="https://www.desertusa.com/dusablog/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div></div><div class="footer-widget"></div><div class="footer-widget"></div><div class="footer-widget"></div>	</div>
</div>


		
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/desertusa/" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="https://twitter.com/desertusa" class="icon">
			<span>Twitter</span>
		</a>
	</li>
	<li class="et-social-icon et-social-instagram">
		<a href="https://www.instagram.com/desertusa_stories/" class="icon">
			<span>Instagram</span>
		</a>
	</li>

</ul><div id="footer-info">Designed by Digital West Media, Inc.</div>					</div>
				</div>
			</footer>
		</div>


	</div>

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WJJTTZN"
height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type='text/javascript' id='jquery-js-after'>
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script>
<script type='text/javascript' id='wpo_min-footer-0-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.desertusa.com\/dusablog\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.desertusa.com\/dusablog\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/www.desertusa.com\/dusablog\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"68a20637d1","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"ee8a6cacee","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"571381","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":""};
var spam_destroyer = {"key":"spam-destroyer-0077d4ad8271c79dc553e2f850cf12c6","lifetime":"3600"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.desertusa.com/dusablog/wp-content/cache/wpo-minify/1642718800/assets/wpo-minify-footer-13285c30.min.js' id='wpo_min-footer-0-js'></script>
</body>
</html>

<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Fri, 21 Jan 2022 20:45:52 GMT -->
