<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>Saguaro National Park Proposes Entrance Fee Increase - Desert Road Trippin&#039;</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.desertusa.com/dusablog/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.desertusa.com/dusablog/wp-content/uploads/DRTlogo-17-favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.desertusa.com/dusablog/wp-content/uploads/android-icon-72x72.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.desertusa.com/dusablog/wp-content/uploads/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.desertusa.com/dusablog/wp-content/uploads/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.desertusa.com/dusablog/wp-content/uploads/apple-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.desertusa.com/dusablog/wp-content/uploads/android-icon-144x144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v6.1.1 - https://yoa.st/1yg?utm_content=6.1.1 -->
<link rel="canonical" href="https://www.desertusa.com/dusablog/saguaro-national-park-proposes-entrance-fee-increase.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Saguaro National Park Proposes Entrance Fee Increase - Desert Road Trippin&#039;" />
<meta property="og:description" content="Tucson, AZ &#8211; Saguaro National Park is seeking public comments regarding a proposed increase in entrance fees and cost of the Saguaro National Park Annual Pass. If approved, this increase would go into effect on May 1, 2018 and would bring the park into alignment with the entry costs for other similar parks. This phased &hellip;" />
<meta property="og:url" content="https://www.desertusa.com/dusablog/saguaro-national-park-proposes-entrance-fee-increase.html" />
<meta property="og:site_name" content="Desert Road Trippin&#039;" />
<meta property="article:publisher" content="https://www.facebook.com/desertusa/" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-01-18T14:36:20-08:00" />
<meta property="fb:app_id" content="119757838637799" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Tucson, AZ &#8211; Saguaro National Park is seeking public comments regarding a proposed increase in entrance fees and cost of the Saguaro National Park Annual Pass. If approved, this increase would go into effect on May 1, 2018 and would bring the park into alignment with the entry costs for other similar parks. This phased [&hellip;]" />
<meta name="twitter:title" content="Saguaro National Park Proposes Entrance Fee Increase - Desert Road Trippin&#039;" />
<meta name="twitter:site" content="@desertusa" />
<meta name="twitter:creator" content="@desertusa" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.desertusa.com\/dusablog","name":"Desert Road Trippin&#039;","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.desertusa.com\/dusablog?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.desertusa.com\/dusablog\/saguaro-national-park-proposes-entrance-fee-increase.html","sameAs":["https:\/\/www.facebook.com\/desertusa\/","https:\/\/twitter.com\/desertusa"],"@id":"#organization","name":"DesertUSA","logo":"https:\/\/www.desertusa.com\/dusablog\/wp-content\/uploads\/DUSA-logo-2015-Reverse.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Desert Road Trippin&#039; &raquo; Feed" href="https://www.desertusa.com/dusablog/feed" />
<link rel="alternate" type="application/rss+xml" title="Desert Road Trippin&#039; &raquo; Comments Feed" href="https://www.desertusa.com/dusablog/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Desert Road Trippin&#039; &raquo; Saguaro National Park Proposes Entrance Fee Increase Comments Feed" href="https://www.desertusa.com/dusablog/saguaro-national-park-proposes-entrance-fee-increase.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.desertusa.com\/dusablog\/wp-includes\/js\/wp-emoji-release.min.js?ver=fe8be03f5fa73db704c44d86faec4d8c"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='author_stylesheet-css'  href='https://www.desertusa.com/dusablog/wp-content/plugins/author-recent-posts/css/authorPostsStyle.css?ver=fe8be03f5fa73db704c44d86faec4d8c' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='https://www.desertusa.com/dusablog/wp-content/plugins/menu-image/menu-image.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_template_styles-css'  href='https://www.desertusa.com/dusablog/wp-content/plugins/wp-rss-multi-importer/templates/templates.css?ver=fe8be03f5fa73db704c44d86faec4d8c' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%7CSue+Ellen+Francisco%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.6' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.desertusa.com/dusablog/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.desertusa.com/dusablog/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.desertusa.com/dusablog/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.desertusa.com/dusablog/wp-content/themes/Newspaper/style.css?ver=8.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.desertusa.com/dusablog/wp-content/themes/Newspaper-child/style.css?ver=8.6c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.desertusa.com/dusablog/wp-content/themes/Newspaper/includes/demos/travel/demo_style.css?ver=8.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.desertusa.com/dusablog/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.desertusa.com/dusablog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.desertusa.com/dusablog/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='https://www.desertusa.com/dusablog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.desertusa.com/dusablog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.desertusa.com/dusablog/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.desertusa.com/dusablog/?p=554201' />
<link rel="alternate" type="application/json+oembed" href="https://www.desertusa.com/dusablog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.desertusa.com%2Fdusablog%2Fsaguaro-national-park-proposes-entrance-fee-increase.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.desertusa.com/dusablog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.desertusa.com%2Fdusablog%2Fsaguaro-national-park-proposes-entrance-fee-increase.html&#038;format=xml" />
<script src="https://www.desertusa.com/mint/?js" type="text/javascript"></script> 
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #666666 !important; }</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.desertusa.com/dusablog/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.desertusa.com/dusablog/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.desertusa.com/dusablog/category/news",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.desertusa.com/dusablog/saguaro-national-park-proposes-entrance-fee-increase.html",
                                "name": "Saguaro National Park Proposes Entrance Fee Increase"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://www.desertusa.com/dusablog/wp-content/uploads/cropped-android-icon-192x192-36x36.png" sizes="32x32" />
<link rel="icon" href="https://www.desertusa.com/dusablog/wp-content/uploads/cropped-android-icon-192x192-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.desertusa.com/dusablog/wp-content/uploads/cropped-android-icon-192x192-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.desertusa.com/dusablog/wp-content/uploads/cropped-android-icon-192x192-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.cse .gsc-search-button input.gsc-search-button-v2,
input.gsc-search-button-v2 {
    height: 26px !important;
    margin-top: 0 !important;
    min-width: 13px !important;
    padding: 5px 26px !important;
    width: 68px !important;
    background-color: #B45F06!important;
}

		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-554201 single-format-standard saguaro-national-park-proposes-entrance-fee-increase global-block-template-1 td-travel single_template_13 wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/desertusa" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/desertusa/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/desertusa" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/desertusa" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-blogmenu-container"><ul id="menu-blogmenu" class="td-mobile-main-menu"><li id="menu-item-547621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-547621"><a href="http://www.desertusa.com" class="menu-image-title-after"><span class="menu-image-title">DesertUSA<i class="td-icon-menu-right td-element-after"></i></span></a></li>
<li id="menu-item-547620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-547620"><a href="https://www.desertusa.com/dusablog/" class="menu-image-title-after"><span class="menu-image-title">Blog Home<i class="td-icon-menu-right td-element-after"></i></span></a></li>
<li id="menu-item-547729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-547729"><a href="https://www.desertusa.com/dusablog/category/blogs/desert-road-trippin" class="menu-image-title-after"><span class="menu-image-title">Day Trippin&#8217;<i class="td-icon-menu-right td-element-after"></i></span></a></li>
<li id="menu-item-547727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-547727"><a href="https://www.desertusa.com/dusablog/category/blogs/laras-lane" class="menu-image-title-after"><span class="menu-image-title">Lara&#8217;s Lane<i class="td-icon-menu-right td-element-after"></i></span></a></li>
<li id="menu-item-547726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-547726"><a href="https://www.desertusa.com/dusablog/category/blogs/the-mojo-on-the-mojave" class="menu-image-title-after"><span class="menu-image-title">The Mojo on the Mojave<i class="td-icon-menu-right td-element-after"></i></span></a></li>
<li id="menu-item-547728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-547728"><a href="https://www.desertusa.com/dusablog/category/blogs/shutterbug" class="menu-image-title-after"><span class="menu-image-title">Shutterbug<i class="td-icon-menu-right td-element-after"></i></span></a></li>
<li id="menu-item-543756" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-543756"><a href="https://www.desertusa.com/dusablog/category/news" class="menu-image-title-after"><span class="menu-image-title">News<i class="td-icon-menu-right td-element-after"></i></span></a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.desertusa.com/dusablog/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_content">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.desertusa.com/dusablog/">
			<img src="https://www.desertusa.com/dusablog/wp-content/uploads/DRTlogo-17.png" alt="Desert Road Trippin\' - DesertUSA Blogs" title="Desert Road Trippin\' - DesertUSA Blogs"/>
		</a>
				<a class="td-header-logo td-sticky-disable" href="https://www.desertusa.com/dusablog/">
				<img src="https://www.desertusa.com/dusablog/wp-content/uploads/DRTlogo-17.png" alt="Desert Road Trippin\' - DesertUSA Blogs" title="Desert Road Trippin\' - DesertUSA Blogs"/>
				<span class="td-visual-hidden">Desert Road Trippin&#039;</span>
			</a>
		    </div>
    <div class="menu-blogmenu-container"><ul id="menu-blogmenu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-547621"><a href="http://www.desertusa.com" class="menu-image-title-after"><span class="menu-image-title">DesertUSA</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home td-menu-item td-normal-menu menu-item-547620"><a href="https://www.desertusa.com/dusablog/" class="menu-image-title-after"><span class="menu-image-title">Blog Home</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-547729"><a href="https://www.desertusa.com/dusablog/category/blogs/desert-road-trippin" class="menu-image-title-after"><span class="menu-image-title">Day Trippin&#8217;</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-547727"><a href="https://www.desertusa.com/dusablog/category/blogs/laras-lane" class="menu-image-title-after"><span class="menu-image-title">Lara&#8217;s Lane</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-547726"><a href="https://www.desertusa.com/dusablog/category/blogs/the-mojo-on-the-mojave" class="menu-image-title-after"><span class="menu-image-title">The Mojo on the Mojave</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-547728"><a href="https://www.desertusa.com/dusablog/category/blogs/shutterbug" class="menu-image-title-after"><span class="menu-image-title">Shutterbug</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-543756"><a href="https://www.desertusa.com/dusablog/category/news" class="menu-image-title-after"><span class="menu-image-title">News</span></a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.desertusa.com/dusablog/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

            <div class="td-header-header-full td-banner-wrap-full td-container-wrap td_stretch_content">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5a61a1ccc52a5_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1136537076236519" data-ad-slot="9252618081"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1136537076236519" data-ad-slot="9252618081"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1136537076236519" data-ad-slot="9252618081"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-1136537076236519" data-ad-slot="9252618081"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    
</div><div class="td-main-content-wrap td-container-wrap">
    <div class="td-container td-post-template-13">
        <article id="post-554201" class="post-554201 post type-post status-publish format-standard hentry category-news" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.desertusa.com/dusablog/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.desertusa.com/dusablog/category/news">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Saguaro National Park Proposes Entrance Fee Increase</span></div></div>

                        
                        <header class="td-post-title">
                            <ul class="td-category"><li class="entry-category"><a  href="https://www.desertusa.com/dusablog/category/news">News</a></li></ul>                            <h1 class="entry-title">Saguaro National Park Proposes Entrance Fee Increase</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.desertusa.com/dusablog/author/newsblog">newsblog</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-18T14:36:20+00:00" >January 18, 2018</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-554201">74</span></div>                                <div class="td-post-comments"><a href="https://www.desertusa.com/dusablog/saguaro-national-park-proposes-entrance-fee-increase.html#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>

                                            </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    



        <div class="td-post-content">
            
            <p>Tucson, AZ &#8211; Saguaro National Park is seeking public comments regarding a proposed increase in entrance fees and cost of the Saguaro National Park Annual Pass. If approved, this increase would go into effect on May 1, 2018 and would bring the park into alignment with the entry costs for other similar parks. This phased alignment process began in 2015.</p>
<table border="1" cellspacing="1" cellpadding="1" align="center">
<tbody>
<tr>
<td></td>
<td>Current</td>
<td> Proposed</td>
</tr>
<tr>
<td>Weekly Vehicle</td>
<td>$15</td>
<td>$20</td>
</tr>
<tr>
<td>Weekly per Person</td>
<td> $5</td>
<td>$10</td>
</tr>
<tr>
<td>Weekly Motorcycle</td>
<td>$10</td>
<td>$15</td>
</tr>
<tr>
<td>Saguaro NP Annual Pass</td>
<td>$35</td>
<td>$40</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<div class="td-a-rec td-a-rec-id-content_inline  td_uid_3_5a61a1ccc7c80_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><!-- Start shortcoder --><div style="padding:15px 0px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- res-all -->
<ins class="adsbygoogle"
    style="display:block"
    data-ad-client="ca-pub-1136537076236519"
    data-ad-slot="3853054885"
    data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><!-- End shortcoder v4.1.4--></div><p>Comments will be accepted from January 9 – February 9 through the mail to Superintendent; Saguaro National Park; 3693 South Old Spanish Trail, Tucson, AZ 85730 or directly to the website: https://parkplanning.nps.gov/saguarofeeincrease.</p>
<p>Entrance fees are not charged to persons under 16 years of age, or owners of America the Beautiful-The National Parks and Federal Recreational Annual, Senior, Access, Military, or Volunteer Passes. These passes may be obtained at the park and are not included in the proposed fee increase.</p>
<p>“Saguaro National Park has long been a popular destination for those who enjoy the park through hiking, bicycling, attending interpretive programs, picnicking, wilderness backpacking, scenic drives, wildlife viewing, and more,” according to Superintendent Leah McGinnis. “The park is committed to ensuring that we continue to be an affordable option for outdoor recreation and enjoyment.”</p>
<p>Local visitors who recreate in the park more than a couple of times a year may find that the Saguaro annual pass, or other national passes, are a good economical alternative to the weekly entrance fee.</p>
<p>All fees collected at Saguaro National Park, stay in the park to improve visitor services and facilities. The increased revenue from the changes in this proposal would enable the park to address ongoing park-wide trail maintenance. Work would include resurfacing the Desert Ecology and Desert Discovery Trails so that they remain accessible, rehabilitating the rutted trail surface near Pink Hill, and repairing other frequently used park trails and visitor use areas.</p>
<p>Following the comment period, feedback will determine how, or if, a fee increase would be implemented.</p>
<p>Source: NPS</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_4_5a61a1ccc835f_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1136537076236519" data-ad-slot="7365759686"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1136537076236519" data-ad-slot="7365759686"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1136537076236519" data-ad-slot="7365759686"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1136537076236519" data-ad-slot="7365759686"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.desertusa.com/dusablog/saguaro-national-park-proposes-entrance-fee-increase.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_5_5a61a1ccc88ed" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 " style="z-index: 2"><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.desertusa.com%2Fdusablog%2Fsaguaro-national-park-proposes-entrance-fee-increase.html" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Saguaro+National+Park+Proposes+Entrance+Fee+Increase&url=https%3A%2F%2Fwww.desertusa.com%2Fdusablog%2Fsaguaro-national-park-proposes-entrance-fee-increase.html&via=Desert+Road+Trippin%26%23039%3B" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.desertusa.com/dusablog/saguaro-national-park-proposes-entrance-fee-increase.html" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.desertusa.com/dusablog/saguaro-national-park-proposes-entrance-fee-increase.html&amp;media=&description=Saguaro+National+Park+Proposes+Entrance+Fee+Increase" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Saguaro National Park Proposes Entrance Fee Increase %0A%0A https://www.desertusa.com/dusablog/saguaro-national-park-proposes-entrance-fee-increase.html" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_5_5a61a1ccc88ed">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.desertusa.com/dusablog/body-recovered-big-bend-national-park.html">Body Recovered in Big Bend National Park</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.desertusa.com/dusablog/secondary-elevators-carlsbad-caverns-service-required-maintenance-january-22-24.html">Secondary Elevators at Carlsbad Caverns Out of Service for Required Maintenance January 22-24</a></div></div></div>            <div class="author-box-wrap"><a href="https://www.desertusa.com/dusablog/author/newsblog"><img width="96" height="96" src="https://www.desertusa.com/dusablog/wp-content/uploads/cropped-DUSAcoyote-150x150.jpg" class="avatar avatar-96 photo" alt="" srcset="https://www.desertusa.com/dusablog/wp-content/uploads/cropped-DUSAcoyote-150x150.jpg 150w, https://www.desertusa.com/dusablog/wp-content/uploads/cropped-DUSAcoyote-300x300.jpg 300w, https://www.desertusa.com/dusablog/wp-content/uploads/cropped-DUSAcoyote-420x420.jpg 420w, https://www.desertusa.com/dusablog/wp-content/uploads/cropped-DUSAcoyote-24x24.jpg 24w, https://www.desertusa.com/dusablog/wp-content/uploads/cropped-DUSAcoyote-36x36.jpg 36w, https://www.desertusa.com/dusablog/wp-content/uploads/cropped-DUSAcoyote-48x48.jpg 48w, https://www.desertusa.com/dusablog/wp-content/uploads/cropped-DUSAcoyote.jpg 512w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.desertusa.com/dusablog/author/newsblog">newsblog</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="newsblog"></span><meta itemprop="datePublished" content="2018-01-18T14:36:20+00:00"><meta itemprop="dateModified" content="2018-01-18T14:36:20+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.desertusa.com/dusablog/saguaro-national-park-proposes-entrance-fee-increase.html"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.desertusa.com/dusablog/wp-content/uploads/DRTlogo-17.png"></span><meta itemprop="name" content="Desert Road Trippin&#039;"></span><meta itemprop="headline " content="Saguaro National Park Proposes Entrance Fee Increase"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.desertusa.com/dusablog/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_6_5a61a1cccb20d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5a61a1cccb20d" ><script>var block_td_uid_6_5a61a1cccb20d = new tdBlock();
block_td_uid_6_5a61a1cccb20d.id = "td_uid_6_5a61a1cccb20d";
block_td_uid_6_5a61a1cccb20d.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5a61a1cccb20d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5a61a1cccb20d_rand","tdc_css_class_style":"td_uid_6_5a61a1cccb20d_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":554201,"live_filter_cur_post_author":"19","block_template_id":""}';
block_td_uid_6_5a61a1cccb20d.td_column_number = "3";
block_td_uid_6_5a61a1cccb20d.block_type = "td_block_related_posts";
block_td_uid_6_5a61a1cccb20d.post_count = "3";
block_td_uid_6_5a61a1cccb20d.found_posts = "1551";
block_td_uid_6_5a61a1cccb20d.header_color = "";
block_td_uid_6_5a61a1cccb20d.ajax_pagination_infinite_stop = "";
block_td_uid_6_5a61a1cccb20d.max_num_pages = "517";
tdBlocksArray.push(block_td_uid_6_5a61a1cccb20d);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_7_5a61a1cccedba" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_6_5a61a1cccb20d" href="#">RELATED ARTICLES</a><a id="td_uid_8_5a61a1cccedf8" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_6_5a61a1cccb20d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_6_5a61a1cccb20d class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.desertusa.com/dusablog/secondary-elevators-carlsbad-caverns-service-required-maintenance-january-22-24.html" rel="bookmark" title="Secondary Elevators at Carlsbad Caverns Out of Service for Required Maintenance January 22-24"><img width="218" height="150" class="entry-thumb" src="https://www.desertusa.com/dusablog/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="https://www.desertusa.com/dusablog/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.desertusa.com/dusablog/secondary-elevators-carlsbad-caverns-service-required-maintenance-january-22-24.html" rel="bookmark" title="Secondary Elevators at Carlsbad Caverns Out of Service for Required Maintenance January 22-24">Secondary Elevators at Carlsbad Caverns Out of Service for Required Maintenance January 22-24</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.desertusa.com/dusablog/body-recovered-big-bend-national-park.html" rel="bookmark" title="Body Recovered in Big Bend National Park"><img width="218" height="150" class="entry-thumb" src="https://www.desertusa.com/dusablog/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="https://www.desertusa.com/dusablog/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.desertusa.com/dusablog/body-recovered-big-bend-national-park.html" rel="bookmark" title="Body Recovered in Big Bend National Park">Body Recovered in Big Bend National Park</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.desertusa.com/dusablog/dantes-view-closed-upgrades.html" rel="bookmark" title="Dantes View Closed for Upgrades"><img width="218" height="150" class="entry-thumb" src="https://www.desertusa.com/dusablog/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="https://www.desertusa.com/dusablog/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.desertusa.com/dusablog/dantes-view-closed-upgrades.html" rel="bookmark" title="Dantes View Closed for Upgrades">Dantes View Closed for Upgrades</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5a61a1cccb20d" data-td_block_id="td_uid_6_5a61a1cccb20d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5a61a1cccb20d" data-td_block_id="td_uid_6_5a61a1cccb20d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/dusablog/saguaro-national-park-proposes-entrance-fee-increase.html#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.desertusa.com/dusablog/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='554201' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fa6ac31501" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="38"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_execphp"><h4 class="block-title"><span>Search all of DesertUSA.com</span></h4>			<div class="execphpwidget"><script>
  (function() {
    var cx = 'partner-pub-1136537076236519:ebaxbl-35ll';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></div>
		</aside><aside class="td_block_template_1 widget widget_execphp">			<div class="execphpwidget"><!--Top Ad-->
<!--Google 300x250 ad-->
<!-- response 300x250 changed 7-15-15 -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<!-- reponsive-300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1136537076236519"
     data-ad-slot="9900028884"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!--End Top Ad-->
<br style="padding-top:6px;" />
<!--begin new middle ad jim and kris 091117-->

<!--doubleclick middle ad-->

 <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
  <script>
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
  
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  
  googletag.cmd.push(function() {
    googletag.defineSlot('/6544/ohn.desertusa/topleader', [728, 90], 'div-gpt-ad-1492549360899-0').addService(googletag.pubads());
    googletag.defineSlot('/6544/ohn.desertusa/topleftrail', [160, 600], 'div-gpt-ad-1492549360899-1').addService(googletag.pubads());
    googletag.defineSlot('/6544/ohn.desertusa/toprightrail', [300, 250], 'div-gpt-ad-1492549360899-2').addService(googletag.pubads());
    googletag.defineSlot('/6544/ohn.desertusa/bottomrightrail', [160, 600], 'div-gpt-ad-1492549360899-3').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/6544/ohn.desertusa/CMGDB_OOP', 'div-gpt-ad-1492549360899-4').addService(googletag.pubads());
    googletag.enableServices();
  });


 </script>

<!-- /6544/ohn.desertusa/toprightrail -->

<div id='div-gpt-ad-1492549360899-2' style='height:250px; width:300px;'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492549360899-2'); });

</script>

</div>

<!--end new middle ad-->

<div style="margin-top:10px;" />
<!--responsive ad from adsense jim and kris 91117-->

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- res-all -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1136537076236519"
     data-ad-slot="3853054885"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!--End responsive ad from adsense-->
<div style="margin-top:10px;">
 <!--begin tribal fusion multisite ad jim and kris 091117-->
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250,300x600,160x600";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/DesertUSA/ROS/tags.js"></script>
<!--End tribal fusion multi size ad-->
</div></div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<p style="text-align:center;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- match-content-responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1136537076236519"
     data-ad-slot="6257851285"
     data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </p>

<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-9 td_stretch_container">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_9_5a61a1ccd1a3c_rand td_block_template_1"><!--Begin DASHBOARD AD NOTE IMPORTANT THERE IS DASHBOARD SCRIPT THAT LOADS IN desert-google-tracker.js too-->
<!-- /6544/ohn.desertusa/CMGDB_OOP -->
<div id='div-gpt-ad-1456439747363-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456439747363-0'); });
</script>
</div>

<!--End DASHBOARD AD-->
<!-- END dashboard Script -->

<!-- Begin 33Across SiteCTRL -->
<script>
var Tynt=Tynt||[];Tynt.push('bAtU9M0Mer5jCiacwqm_6r');
(function(){var h,s=document.createElement('script');
s.src=(window.location.protocol==='https:'?
'https':'http')+'://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];
h.parentNode.insertBefore(s,h);})();
</script>
<!-- End 33Across SiteCTRL --></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_rss_multi_importer_widget"><h4 class="block-title"><span><img src="https://www.desertusa.com/dusablog/wp-content/plugins/wp-rss-multi-importer/images/rss.png" width="14" height="14" style="border:0;margin-right:5px;">National &#038; State Park Feeds</span></h4> <div class="news-wrapper" id="newsticker" style="10px;background-color:#b97437;">	<div class="news-contents"><div style="top: 101px;margin-left:5px;" class="news"><div class="rssmi_title_class"><a class="colorbox" href="https://www.nps.gov/orgs/1207/11-15-2017-semiquincentennial-commission.htm" class="news_title">Share Nonprofit Sought to Coordinate U.S.A.'s 250th Anniversary Commemoration</a></div>Wed, Nov 15, 2017<br /><span class="rssmi_group_style" style="font-style:italic;">Lake Mead National Recreation Area</span></div><div style="top: 101px;margin-left:5px;" class="news"><div class="rssmi_title_class"><a class="colorbox" href="http://feedproxy.google.com/~r/CaliforniaStateParks/~3/fCyd2_HKpew/RSL_Anza_Borrego_Desert_SP_Winter_Safety_Tips.pdf" class="news_title">Tips to Safely Enjoy Anza-Borrego Desert State Park This Winter Season</a></div>Mon, Nov 13, 2017<br /><span class="rssmi_group_style" style="font-style:italic;">State Parks</span></div><div style="top: 101px;margin-left:5px;" class="news"><div class="rssmi_title_class"><a class="colorbox" href="https://www.nps.gov/arch/learn/news/news111317.htm" class="news_title">Comments Accepted Through December 4 on Arches National Park's Proposed Traffic Congestion Management Plan</a></div>Mon, Nov 13, 2017<br /><span class="rssmi_group_style" style="font-style:italic;">Arches National Park</span></div><div style="top: 101px;margin-left:5px;" class="news"><div class="rssmi_title_class"><a class="colorbox" href="https://stateparks.utah.gov/2017/11/09/are-ohvs-coming-to-antelope-island-state-park-%E2%80%A8%E2%80%A8/" class="news_title">Are OHVs Coming To Antelope Island State Park?   </a></div>Thu, Nov 09, 2017<br /></div><div style="top: 101px;margin-left:5px;" class="news"><div class="rssmi_title_class"><a class="colorbox" href="https://www.nps.gov/deva/learn/news/campgrounds-11-2017.htm" class="news_title">Additional Park Campgrounds Open</a></div>Tue, Nov 07, 2017<br /></div><div style="top: 101px;margin-left:5px;" class="news"><div class="rssmi_title_class"><a class="colorbox" href="https://www.nps.gov/grca/learn/news/veterans-day-native-american-heritage.htm" class="news_title">Celebrate Native American Indian Heritage Month November 9; Honor Veterans with Fee-Free Entrance November 11 and 12 at Grand Canyon</a></div>Thu, Nov 02, 2017<br /><span class="rssmi_group_style" style="font-style:italic;">Grand Canyon</span></div><div style="top: 101px;margin-left:5px;" class="news"><div class="rssmi_title_class"><a class="colorbox" href="https://www.nps.gov/zion/learn/news/wasteremoval_11_1_17.htm" class="news_title">Waste Removal Operation Will Close Angels Landing Trail And Scout’s Lookout For Two Half Days In November.</a></div>Thu, Nov 02, 2017<br /><span class="rssmi_group_style" style="font-style:italic;">Zion National Park</span></div></div></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Trending on Twitter</span></h4>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/desertusa/lists/national-state-parks" data-widget-id="473608029309390848">Tweets from https://twitter.com/desertusa/lists/national-state-parks</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget simple-social-icons"><h4 class="block-title"><span>Follow us &#8230; </span></h4><ul class="alignleft"><li class="ssi-facebook"><a href="http://www.facebook.com/desertusa" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="https://www.desertusa.com/dusablog/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="http://www.instagram.com/desertusa" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram"><title id="social-instagram">Instagram</title><use xlink:href="https://www.desertusa.com/dusablog/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://www.pinterest.com/desertusa/" ><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest"><title id="social-pinterest">Pinterest</title><use xlink:href="https://www.desertusa.com/dusablog/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/desertusa" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="https://www.desertusa.com/dusablog/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/desertusa" ><svg role="img" class="social-youtube" aria-labelledby="social-youtube"><title id="social-youtube">YouTube</title><use xlink:href="https://www.desertusa.com/dusablog/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></aside><aside class="td_block_template_1 widget widget_search"><h4 class="block-title"><span>Search the Blogs</span></h4><form method="get" class="td-search-form-widget" action="https://www.desertusa.com/dusablog/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="td_block_template_1 widget widget_execphp"><h4 class="block-title"><span>Search all of DesertUSA.com</span></h4>			<div class="execphpwidget"><script>
  (function() {
    var cx = 'partner-pub-1136537076236519:ebaxbl-35ll';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></div>
		</aside>            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap td_stretch_container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; DesertUSA 1996-2018                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.6 (rara)
        Deploy mode: deploy
        Speed booster: v4.7

        uid: 5a61a1cd500d0
    -->

    <script>
    jQuery(document).ready(function () {
		jQuery.post('https://www.desertusa.com/dusablog?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript'>jQuery(document).ready(function(){ jQuery('a.colorbox').colorbox({iframe:true, width:'80%', height:'80%'});jQuery('a.rssmi_youtube').colorbox({iframe:true, innerWidth:425, innerHeight:344})});</script><link rel='stylesheet' id='frontend-css'  href='https://www.desertusa.com/dusablog/wp-content/plugins/wp-rss-multi-importer/css/frontend.css?ver=fe8be03f5fa73db704c44d86faec4d8c' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_colorbox-css'  href='https://www.desertusa.com/dusablog/wp-content/plugins/wp-rss-multi-importer/css/colorbox.css?ver=fe8be03f5fa73db704c44d86faec4d8c' type='text/css' media='all' />
<script type='text/javascript' src='https://www.desertusa.com/dusablog/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.6'></script>
<script type='text/javascript' src='https://www.desertusa.com/dusablog/wp-includes/js/comment-reply.min.js?ver=fe8be03f5fa73db704c44d86faec4d8c'></script>
<script type='text/javascript' src='https://www.desertusa.com/dusablog/wp-includes/js/wp-embed.min.js?ver=fe8be03f5fa73db704c44d86faec4d8c'></script>
<script async="async" type='text/javascript' src='https://www.desertusa.com/dusablog/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://www.desertusa.com/dusablog/wp-content/plugins/wp-rss-multi-importer/scripts/show-excerpt.js?ver=fe8be03f5fa73db704c44d86faec4d8c'></script>
<script type='text/javascript' src='https://www.desertusa.com/dusablog/wp-content/plugins/wp-rss-multi-importer/scripts/jquery.colorbox-min.js?ver=fe8be03f5fa73db704c44d86faec4d8c'></script>
<script type='text/javascript' src='https://www.desertusa.com/dusablog/wp-content/plugins/wp-rss-multi-importer/scripts/detect-mobile.js?ver=fe8be03f5fa73db704c44d86faec4d8c'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.desertusa.com/dusablog/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.desertusa.com/dusablog/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>