<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v19.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>2022 Bat Festival - DesertUSA</title>
	<meta name="description" content="Celebrate Bats! DEVILS TOWER, WY – In celebration of National Public Lands Day on Saturday, September 24 the National Park Service (NPS) and Devils Tower" />
	<link rel="canonical" href="https://www.desertusa.com/dusablog/2022-bat-festival/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="2022 Bat Festival - DesertUSA" />
	<meta property="og:description" content="Celebrate Bats! DEVILS TOWER, WY – In celebration of National Public Lands Day on Saturday, September 24 the National Park Service (NPS) and Devils Tower" />
	<meta property="og:url" content="https://www.desertusa.com/dusablog/2022-bat-festival/" />
	<meta property="og:site_name" content="DesertUSA" />
	<meta property="article:publisher" content="https://www.facebook.com/desertusa/" />
	<meta property="article:author" content="https://www.facebook.com/lynn.bremner" />
	<meta property="article:published_time" content="2022-09-21T22:44:12+00:00" />
	<meta property="og:image" content="https://www.desertusa.com/dusablog/wp-content/uploads/bat-festival.png" />
	<meta property="og:image:width" content="940" />
	<meta property="og:image:height" content="788" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="DUSA Staff" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@desertusa" />
	<meta name="twitter:site" content="@desertusa" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="DUSA Staff" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://www.desertusa.com/dusablog/2022-bat-festival/#article","isPartOf":{"@id":"https://www.desertusa.com/dusablog/2022-bat-festival/"},"author":{"name":"DUSA Staff","@id":"https://www.desertusa.com/dusablog/#/schema/person/267b00299f48d4823ffa4b128ee2f35d"},"headline":"2022 Bat Festival","datePublished":"2022-09-21T22:44:12+00:00","dateModified":"2022-09-21T22:44:12+00:00","mainEntityOfPage":{"@id":"https://www.desertusa.com/dusablog/2022-bat-festival/"},"wordCount":314,"publisher":{"@id":"https://www.desertusa.com/dusablog/#organization"},"image":{"@id":"https://www.desertusa.com/dusablog/2022-bat-festival/#primaryimage"},"thumbnailUrl":"https://www.desertusa.com/dusablog/wp-content/uploads/bat-festival.png","articleSection":["News"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.desertusa.com/dusablog/2022-bat-festival/","url":"https://www.desertusa.com/dusablog/2022-bat-festival/","name":"2022 Bat Festival - DesertUSA","isPartOf":{"@id":"https://www.desertusa.com/dusablog/#website"},"primaryImageOfPage":{"@id":"https://www.desertusa.com/dusablog/2022-bat-festival/#primaryimage"},"image":{"@id":"https://www.desertusa.com/dusablog/2022-bat-festival/#primaryimage"},"thumbnailUrl":"https://www.desertusa.com/dusablog/wp-content/uploads/bat-festival.png","datePublished":"2022-09-21T22:44:12+00:00","dateModified":"2022-09-21T22:44:12+00:00","description":"Celebrate Bats! DEVILS TOWER, WY – In celebration of National Public Lands Day on Saturday, September 24 the National Park Service (NPS) and Devils Tower","breadcrumb":{"@id":"https://www.desertusa.com/dusablog/2022-bat-festival/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.desertusa.com/dusablog/2022-bat-festival/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.desertusa.com/dusablog/2022-bat-festival/#primaryimage","url":"https://www.desertusa.com/dusablog/wp-content/uploads/bat-festival.png","contentUrl":"https://www.desertusa.com/dusablog/wp-content/uploads/bat-festival.png","width":940,"height":788},{"@type":"BreadcrumbList","@id":"https://www.desertusa.com/dusablog/2022-bat-festival/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.desertusa.com/dusablog/"},{"@type":"ListItem","position":2,"name":"2022 Bat Festival"}]},{"@type":"WebSite","@id":"https://www.desertusa.com/dusablog/#website","url":"https://www.desertusa.com/dusablog/","name":"DesertUSA","description":"A Collection of travel blogs, articles and experiences","publisher":{"@id":"https://www.desertusa.com/dusablog/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.desertusa.com/dusablog/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.desertusa.com/dusablog/#organization","name":"DesertUSA","url":"https://www.desertusa.com/dusablog/","sameAs":["https://www.facebook.com/desertusa/","https://twitter.com/desertusa"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.desertusa.com/dusablog/#/schema/logo/image/","url":"https://www.desertusa.com/dusablog/wp-content/uploads/DUSA-logo-2015-Reverse.png","contentUrl":"https://www.desertusa.com/dusablog/wp-content/uploads/DUSA-logo-2015-Reverse.png","width":230,"height":40,"caption":"DesertUSA"},"image":{"@id":"https://www.desertusa.com/dusablog/#/schema/logo/image/"}},{"@type":"Person","@id":"https://www.desertusa.com/dusablog/#/schema/person/267b00299f48d4823ffa4b128ee2f35d","name":"DUSA Staff","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.desertusa.com/dusablog/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/112759ea2591514d3aaf57b95de31c85?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/112759ea2591514d3aaf57b95de31c85?s=96&d=mm&r=g","caption":"DUSA Staff"},"description":"Lynn Bremner is the author of DesertRoadTrippin.com, a blog about desert road trips and tips. She started the blog after moving to Indio, CA where she now resides. Now a true desert dweller, Lynn has added in some of her own views on desert living. The heat does not keep her indoors in the summertime. She is out running, golfing or taking short day trips to some of the local points of interest. After years of traveling along the dusty, desert trails with her father, she has come to appreciate the beauty and solitude of the desert landscape. Her father’s passion for prospecting, desert lore and exploring the desert parks took their family to many interesting places, mostly in California, Nevada and Arizona. Lynn now writes about her desert road trips and intertwines a little bit of desert living into the mix.","sameAs":["https://www.facebook.com/lynn.bremner"],"url":"https://www.desertusa.com/dusablog/author/lynn/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DesertUSA &raquo; Feed" href="https://www.desertusa.com/dusablog/feed/" />
<link rel="alternate" type="application/rss+xml" title="DesertUSA &raquo; Comments Feed" href="https://www.desertusa.com/dusablog/comments/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.desertusa.com\/dusablog\/wp-includes\/js\/wp-emoji-release.min.js?ver=8561dd202051c1ef30f8cceeda2c5b30"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wgs2-css'  href='https://www.desertusa.com/dusablog/wp-content/plugins/wp-google-search/wgs2.css?ver=8561dd202051c1ef30f8cceeda2c5b30' media='all' />
<link rel='stylesheet' id='astra-theme-css-css'  href='https://www.desertusa.com/dusablog/wp-content/themes/astra/assets/css/minified/main.min.css?ver=3.9.2' media='all' />
<style id='astra-theme-css-inline-css'>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</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.desertusa.com/dusablog/wp-includes/css/dist/block-library/style.min.css?ver=8561dd202051c1ef30f8cceeda2c5b30' media='all' />
<style id='global-styles-inline-css'>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</style>
<style id='wpxpo-global-style-inline-css'>
:root {
			--preset-color1: #00ADB5;
			--preset-color2: #F08A5D;
			--preset-color3: #B83B5E;
			--preset-color4: #B83B5E;
			--preset-color5: #71C9CE;
			--preset-color6: #F38181;
			--preset-color7: #FF2E63;
			--preset-color8: #EEEEEE;
			--preset-color9: #F9ED69;
			}
</style>
<link rel='stylesheet' id='astra-addon-css-css'  href='https://www.desertusa.com/dusablog/wp-content/uploads/astra-addon/astra-addon-63191224868b86-28334797.css?ver=3.9.2' media='all' />
<style id='astra-addon-css-inline-css'>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</style>
<link rel='stylesheet' id='astra-child-theme-css-css'  href='https://www.desertusa.com/dusablog/wp-content/themes/astra-child/style.css?ver=1.0.0' media='all' />
<!--[if IE]>
<script src='https://www.desertusa.com/dusablog/wp-content/themes/astra/assets/js/minified/flexibility.min.js?ver=3.9.2' id='astra-flexibility-js'></script>
<script id='astra-flexibility-js-after'>
flexibility(document.documentElement);
</script>
<![endif]-->
<script src='https://www.desertusa.com/dusablog/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.desertusa.com/dusablog/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.desertusa.com/dusablog/wp-json/" /><link rel="alternate" type="application/json" href="https://www.desertusa.com/dusablog/wp-json/wp/v2/posts/576293" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.desertusa.com/dusablog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.desertusa.com/dusablog/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.desertusa.com/dusablog/?p=576293' />
<link rel="alternate" type="application/json+oembed" href="https://www.desertusa.com/dusablog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.desertusa.com%2Fdusablog%2F2022-bat-festival%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.desertusa.com/dusablog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.desertusa.com%2Fdusablog%2F2022-bat-festival%2F&#038;format=xml" />
<script type="text/javascript">var ajaxurl = "https://www.desertusa.com/dusablog/wp-admin/admin-ajax.php";</script>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<!-- GTM Container placement set to footer -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["news"],"pagePostAuthor":"DUSA Staff"};
	dataLayer.push( dataLayer_content );
</script>
<script data-cfasync="false">
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WJJTTZN');
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><style id="uagb-style-conditional-extension">@media (min-width: 1025px){body .uag-hide-desktop.uagb-google-map__wrap,body .uag-hide-desktop{display:none !important}}@media (min-width: 768px) and (max-width: 1024px){body .uag-hide-tab.uagb-google-map__wrap,body .uag-hide-tab{display:none !important}}@media (max-width: 767px){body .uag-hide-mob.uagb-google-map__wrap,body .uag-hide-mob{display:none !important}}</style><link rel="icon" href="https://www.desertusa.com/dusablog/wp-content/uploads/favicon-32x32-1.png" sizes="32x32" />
<link rel="icon" href="https://www.desertusa.com/dusablog/wp-content/uploads/favicon-32x32-1.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.desertusa.com/dusablog/wp-content/uploads/favicon-32x32-1.png" />
<meta name="msapplication-TileImage" content="https://www.desertusa.com/dusablog/wp-content/uploads/favicon-32x32-1.png" />
		<style id="wp-custom-css">
			#block-6 {margin: 0 0 0 0!important;}

#gsc-i-id1 {background:none!important;background-color:#fafafa!important;border:.5px solid #ddd!important;padding:.5em!important;}

.gsc-search-button-v2 {padding: 12px!important;background-color:#0170b9!important;margin-top:0px!important;}

.gsc-search-button-v2:hover {background-color:#3a3a3a!important;}

.gsc-search-button-v2 svg {padding:0!important;}

table.gsc-search-box td {
    vertical-align: top!important;
}		</style>
		</head>

<body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-576293 single-format-standard wp-custom-logo group-blog ast-blog-single-style-1 ast-single-post ast-inherit-site-logo-transparent ast-hfb-header ast-desktop ast-separate-container ast-right-sidebar astra-3.9.2 ast-full-width-layout ast-sticky-header-shrink ast-inherit-site-logo-sticky ast-normal-title-enabled astra-addon-3.9.2">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<a
	class="skip-link screen-reader-text"
	href="#content"
	role="link"
	title="Skip to content">
		Skip to content</a>

<div
class="hfeed site" id="page">
			<header
		class="site-header header-main-layout-1 ast-primary-menu-enabled ast-logo-title-inline ast-hide-custom-menu-mobile ast-builder-menu-toggle-icon ast-mobile-header-inline" id="masthead" itemtype="https://schema.org/WPHeader" itemscope="itemscope" itemid="#masthead"		>
			<div id="ast-desktop-header" data-toggle-type="dropdown">
		<div class="ast-above-header-wrap  ">
		<div class="ast-above-header-bar ast-above-header  site-header-focus-item" data-section="section-above-header-builder">
						<div class="site-above-header-wrap ast-builder-grid-row-container site-header-focus-item ast-container" data-section="section-above-header-builder">
				<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
											<div class="site-header-above-section-left site-header-section ast-flex site-header-section-left">
									<aside
		class="header-widget-area widget-area site-header-focus-item header-widget-area-inner" data-section="sidebar-widgets-header-widget-2" aria-label="Header Widget 2"		>
						<section id="block-5" class="widget widget_block"><form name="ccoptin" action="https://visitor.r20.constantcontact.com/d.jsp" target="_blank" method="post" style="margin-bottom:3px;">
<strong style="font-size: 0.875rem;">FREE DESERTUSA NEWSLETTER</strong>
					<p style="padding-top:6px;">Enter Email:
<input type="text" name="ea" size="20" value="">
<input type="submit" name="go" value="Submit" class="submit">
<input type="hidden" name="llr" value="rbgxwigab">
<input type="hidden" name="m" value="1106246342705">
<input type="hidden" name="p" value="oi"></p>
</form></section>		</aside>
								</div>
																									<div class="site-header-above-section-right site-header-section ast-flex ast-grid-right-section">
										<aside
		class="header-widget-area widget-area site-header-focus-item header-widget-area-inner" data-section="sidebar-widgets-header-widget-1" aria-label="Header Widget 1"		>
						<section id="block-6" class="widget widget_block"><strong style="font-size: 0.875rem;">SEARCH DESERTUSA</strong></section><section id="wgs_widget-3" class="widget widget_wgs_widget"><div class="wgs_wrapper"><div class="gcse-searchbox-only" data-resultsUrl="https://www.desertusa.com/dusablog/search_gcse/"></div></div></section>		</aside>
										</div>
												</div>
					</div>
								</div>
			</div>
		<div class="ast-main-header-wrap main-header-bar-wrap ">
		<div class="ast-primary-header-bar ast-primary-header main-header-bar site-header-focus-item" data-section="section-primary-header-builder">
						<div class="site-primary-header-wrap ast-builder-grid-row-container site-header-focus-item ast-container" data-section="section-primary-header-builder">
				<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
											<div class="site-header-primary-section-left site-header-section ast-flex site-header-section-left">
									<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="title_tagline">
											<div
				class="site-branding ast-site-identity" itemtype="https://schema.org/Organization" itemscope="itemscope"				>
					<span class="site-logo-img"><a href="https://www.desertusa.com/dusablog/" class="custom-logo-link" rel="home"><img width="240" height="43" src="https://www.desertusa.com/dusablog/wp-content/uploads/cropped-DUSA-logo-2013-R7-060713.png" class="custom-logo" alt="DesertUSA" srcset="https://www.desertusa.com/dusablog/wp-content/uploads/cropped-DUSA-logo-2013-R7-060713.png 240w, https://www.desertusa.com/dusablog/wp-content/uploads/cropped-DUSA-logo-2013-R7-060713-150x27.png 150w" sizes="(max-width: 240px) 100vw, 240px" /></a></span>				</div>
			<!-- .site-branding -->
					</div>
								</div>
																									<div class="site-header-primary-section-right site-header-section ast-flex ast-grid-right-section">
										<div class="ast-builder-menu-1 ast-builder-menu ast-flex ast-builder-menu-1-focus-item ast-builder-layout-element site-header-focus-item" data-section="section-hb-menu-1">
			<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="site-navigation ast-flex-grow-1 navigation-accessibility site-header-focus-item" id="primary-site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="main-navigation ast-inline-flex"><ul id="ast-hf-menu-1" class="main-header-menu ast-menu-shadow ast-nav-menu ast-flex  submenu-with-border stack-on-mobile ast-mega-menu-enabled"><li id="menu-item-576285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-576285"><a href="https://www.desertusa.com/dusablog/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Home</span><span class="sub-arrow"></span></a></li><li id="menu-item-576055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-576055"><a href="https://www.desertusa.com/dusablog/guides-2/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Guides<span role="presentation" class="dropdown-menu-toggle" ></span></span><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span></button>
<ul class="sub-menu">
	<li id="menu-item-576057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576057"><a href="https://www.desertusa.com/dusablog/desertusas-coyote-guide/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Coyote Guide</span></a></li>	<li id="menu-item-576058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576058"><a href="https://www.desertusa.com/dusablog/crystals-gemstones/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Crystals &#038; Gemstones</span></a></li>	<li id="menu-item-576061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576061"><a href="https://www.desertusa.com/dusablog/desertusas-wildflower-guide/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Desert Wildflowers</span></a></li>	<li id="menu-item-576059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576059"><a href="https://www.desertusa.com/dusablog/desertusas-dinosaur-guide/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Discover Dinosaurs</span></a></li>	<li id="menu-item-576286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576286"><a href="https://www.desertusa.com/dusablog/desertusas-river-lake-guide/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Lakes and Rivers Guide</span></a></li>	<li id="menu-item-576064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576064"><a href="https://www.desertusa.com/dusablog/insiders-guide-las-vegas/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Outdoor Guide To Las Vegas</span></a></li>	<li id="menu-item-576056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576056"><a href="https://www.desertusa.com/dusablog/prickly-pear-guide-2/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Prickly Pear Guide</span></a></li>	<li id="menu-item-576067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576067"><a href="https://www.desertusa.com/dusablog/rattlesnake-guide/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Rattlesnake Guide</span></a></li>	<li id="menu-item-576060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576060"><a href="https://www.desertusa.com/dusablog/desertusas-rockhound-guide/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Rockhounding Guide</span></a></li>	<li id="menu-item-576155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-576155"><a href="https://www.desertusa.com/route-66.html" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Route 66 Guide</span></a></li>	<li id="menu-item-576069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576069"><a href="https://www.desertusa.com/dusablog/salton-sea-guide/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Salton Sea Guide</span></a></li>	<li id="menu-item-576068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576068"><a href="https://www.desertusa.com/dusablog/venomous-desert-dwellers/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Venomous Desert Dwellers</span></a></li></ul>
</li><li id="menu-item-576226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576226"><a href="https://www.desertusa.com/dusablog/destinations/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Destinations</span><span class="sub-arrow"></span></a></li><li id="menu-item-9289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9289"><a href="https://www.desertusa.com/stories/outdoor-recreation/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Outdoor Recreation</span><span class="sub-arrow"></span></a></li><li id="menu-item-9295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9295"><a href="https://www.desertusa.com/dusablog/desert-biome/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Desert Habitat</span><span class="sub-arrow"></span></a></li><li id="menu-item-561627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-561627"><a href="https://www.desertusa.com/dusablog/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Stories<span role="presentation" class="dropdown-menu-toggle" ></span></span><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span></button>
<ul class="sub-menu">
	<li id="menu-item-572143" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-572143 ast-mm-has-desc"><a href="https://www.desertusa.com/dusablog/category/news/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">News</span></a></li>	<li id="menu-item-14174" class="last menu-item menu-item-type-custom menu-item-object-custom menu-item-14174"><a href="https://www.desertusa.com/mb3/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Forums</span></a></li>	<li id="menu-item-561621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561621 ast-mm-has-desc"><a href="https://www.desertusa.com/dusablog/category/blogs/desert-road-trippin/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Desert Road Trippin</span></a></li>	<li id="menu-item-561622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561622 ast-mm-has-desc"><a href="https://www.desertusa.com/dusablog/category/blogs/the-mojo-on-the-mojave/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">The Mojo on the Mojave</span></a></li>	<li id="menu-item-561623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561623"><a href="https://www.desertusa.com/dusablog/category/blogs/laras-lane/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Lara&#8217;s Lane</span></a></li>	<li id="menu-item-561624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561624 ast-mm-has-desc"><a href="https://www.desertusa.com/dusablog/category/blogs/shutterbug/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Shutterbug</span></a></li></ul>
</li><li id="menu-item-14173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14173"><a href="https://desertusa-store.com" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Shop</span><span class="sub-arrow"></span></a></li></ul></div></nav></div></div>		</div>
									</div>
												</div>
					</div>
								</div>
			</div>
		<div class="ast-desktop-header-content content-align-flex-start ">
				<div class="ast-builder-menu-mobile ast-builder-menu ast-builder-menu-mobile-focus-item ast-builder-layout-element site-header-focus-item" data-section="section-header-mobile-menu">
			<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="site-navigation ast-flex-grow-1 navigation-accessibility site-header-focus-item" id="ast-desktop-site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="main-navigation"><ul id="ast-desktop-toggle-menu" class="main-header-menu ast-nav-menu ast-flex  submenu-with-border astra-menu-animation-fade  stack-on-mobile ast-mega-menu-enabled"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-576285"><a href="https://www.desertusa.com/dusablog/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Home</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-576055"><a href="https://www.desertusa.com/dusablog/guides-2/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Guides<span role="presentation" class="dropdown-menu-toggle" ></span></span><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576057"><a href="https://www.desertusa.com/dusablog/desertusas-coyote-guide/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Coyote Guide</span></a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576058"><a href="https://www.desertusa.com/dusablog/crystals-gemstones/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Crystals &#038; Gemstones</span></a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576061"><a href="https://www.desertusa.com/dusablog/desertusas-wildflower-guide/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Desert Wildflowers</span></a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576059"><a href="https://www.desertusa.com/dusablog/desertusas-dinosaur-guide/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Discover Dinosaurs</span></a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576286"><a href="https://www.desertusa.com/dusablog/desertusas-river-lake-guide/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Lakes and Rivers Guide</span></a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576064"><a href="https://www.desertusa.com/dusablog/insiders-guide-las-vegas/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Outdoor Guide To Las Vegas</span></a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576056"><a href="https://www.desertusa.com/dusablog/prickly-pear-guide-2/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Prickly Pear Guide</span></a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576067"><a href="https://www.desertusa.com/dusablog/rattlesnake-guide/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Rattlesnake Guide</span></a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576060"><a href="https://www.desertusa.com/dusablog/desertusas-rockhound-guide/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Rockhounding Guide</span></a></li>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-576155"><a href="https://www.desertusa.com/route-66.html" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Route 66 Guide</span></a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576069"><a href="https://www.desertusa.com/dusablog/salton-sea-guide/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Salton Sea Guide</span></a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576068"><a href="https://www.desertusa.com/dusablog/venomous-desert-dwellers/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Venomous Desert Dwellers</span></a></li></ul>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576226"><a href="https://www.desertusa.com/dusablog/destinations/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Destinations</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9289"><a href="https://www.desertusa.com/stories/outdoor-recreation/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Outdoor Recreation</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9295"><a href="https://www.desertusa.com/dusablog/desert-biome/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Desert Habitat</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-561627"><a href="https://www.desertusa.com/dusablog/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Stories<span role="presentation" class="dropdown-menu-toggle" ></span></span><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-572143 ast-mm-has-desc"><a href="https://www.desertusa.com/dusablog/category/news/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">News</span></a></li>	<li class="last menu-item menu-item-type-custom menu-item-object-custom menu-item-14174"><a href="https://www.desertusa.com/mb3/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Forums</span></a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561621 ast-mm-has-desc"><a href="https://www.desertusa.com/dusablog/category/blogs/desert-road-trippin/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Desert Road Trippin</span></a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561622 ast-mm-has-desc"><a href="https://www.desertusa.com/dusablog/category/blogs/the-mojo-on-the-mojave/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">The Mojo on the Mojave</span></a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561623"><a href="https://www.desertusa.com/dusablog/category/blogs/laras-lane/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Lara&#8217;s Lane</span></a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561624 ast-mm-has-desc"><a href="https://www.desertusa.com/dusablog/category/blogs/shutterbug/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Shutterbug</span></a></li></ul>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14173"><a href="https://desertusa-store.com" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Shop</span></a></li></ul></div></nav></div></div>		</div>
			</div>
</div> <!-- Main Header Bar Wrap -->
<div id="ast-mobile-header" class="ast-mobile-header-wrap " data-type="dropdown">
		<div class="ast-main-header-wrap main-header-bar-wrap" >
		<div class="ast-primary-header-bar ast-primary-header main-header-bar site-primary-header-wrap site-header-focus-item ast-builder-grid-row-layout-default ast-builder-grid-row-tablet-layout-default ast-builder-grid-row-mobile-layout-default" data-section="section-primary-header-builder">
									<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
													<div class="site-header-primary-section-left site-header-section ast-flex site-header-section-left">
										<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="title_tagline">
											<div
				class="site-branding ast-site-identity" itemtype="https://schema.org/Organization" itemscope="itemscope"				>
					<span class="site-logo-img"><a href="https://www.desertusa.com/dusablog/" class="custom-logo-link" rel="home"><img width="240" height="43" src="https://www.desertusa.com/dusablog/wp-content/uploads/cropped-DUSA-logo-2013-R7-060713.png" class="custom-logo" alt="DesertUSA" srcset="https://www.desertusa.com/dusablog/wp-content/uploads/cropped-DUSA-logo-2013-R7-060713.png 240w, https://www.desertusa.com/dusablog/wp-content/uploads/cropped-DUSA-logo-2013-R7-060713-150x27.png 150w" sizes="(max-width: 240px) 100vw, 240px" /></a></span>				</div>
			<!-- .site-branding -->
					</div>
									</div>
																									<div class="site-header-primary-section-right site-header-section ast-flex ast-grid-right-section">
										<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="section-header-mobile-trigger">
						<div class="ast-button-wrap">
				<button type="button" class="menu-toggle main-header-menu-toggle ast-mobile-menu-trigger-minimal"   aria-expanded="false">
					<span class="screen-reader-text">Main Menu</span>
					<span class="mobile-menu-toggle-icon">
						<span class="ahfb-svg-iconset ast-inline-flex svg-baseline"><svg class='ast-mobile-svg ast-menu-svg' fill='currentColor' version='1.1' xmlns='http://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path d='M3 13h18c0.552 0 1-0.448 1-1s-0.448-1-1-1h-18c-0.552 0-1 0.448-1 1s0.448 1 1 1zM3 7h18c0.552 0 1-0.448 1-1s-0.448-1-1-1h-18c-0.552 0-1 0.448-1 1s0.448 1 1 1zM3 19h18c0.552 0 1-0.448 1-1s-0.448-1-1-1h-18c-0.552 0-1 0.448-1 1s0.448 1 1 1z'></path></svg></span><span class="ahfb-svg-iconset ast-inline-flex svg-baseline"><svg class='ast-mobile-svg ast-close-svg' fill='currentColor' version='1.1' xmlns='http://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path d='M5.293 6.707l5.293 5.293-5.293 5.293c-0.391 0.391-0.391 1.024 0 1.414s1.024 0.391 1.414 0l5.293-5.293 5.293 5.293c0.391 0.391 1.024 0.391 1.414 0s0.391-1.024 0-1.414l-5.293-5.293 5.293-5.293c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z'></path></svg></span>					</span>
									</button>
			</div>
					</div>
									</div>
											</div>
						</div>
	</div>
		<div class="ast-below-header-wrap " >
		<div class="ast-below-header-bar ast-below-header site-below-header-wrap site-header-focus-item ast-builder-grid-row-layout-default ast-builder-grid-row-tablet-layout-default ast-builder-grid-row-mobile-layout-default" data-section="section-below-header-builder">
									<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
													<div class="site-header-below-section-left site-header-section ast-flex site-header-section-left">
										<aside
		class="header-widget-area widget-area site-header-focus-item header-widget-area-inner" data-section="sidebar-widgets-header-widget-1" aria-label="Header Widget 1"		>
						<section id="block-6" class="widget widget_block"><strong style="font-size: 0.875rem;">SEARCH DESERTUSA</strong></section><section id="wgs_widget-3" class="widget widget_wgs_widget"><div class="wgs_wrapper"><div class="gcse-searchbox-only" data-resultsUrl="https://www.desertusa.com/dusablog/search_gcse/"></div></div></section>		</aside>
										</div>
																									<div class="site-header-below-section-right site-header-section ast-flex ast-grid-right-section">
															</div>
											</div>
						</div>
	</div>
		<div class="ast-mobile-header-content content-align-flex-start ">
				<div class="ast-builder-menu-mobile ast-builder-menu ast-builder-menu-mobile-focus-item ast-builder-layout-element site-header-focus-item" data-section="section-header-mobile-menu">
			<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="site-navigation ast-flex-grow-1 navigation-accessibility site-header-focus-item" id="ast-mobile-site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="main-navigation"><ul id="ast-hf-mobile-menu" class="main-header-menu ast-nav-menu ast-flex  submenu-with-border astra-menu-animation-fade  stack-on-mobile ast-mega-menu-enabled"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-576285"><a href="https://www.desertusa.com/dusablog/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Home</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-576055"><a href="https://www.desertusa.com/dusablog/guides-2/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Guides<span role="presentation" class="dropdown-menu-toggle" ></span></span><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576057"><a href="https://www.desertusa.com/dusablog/desertusas-coyote-guide/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Coyote Guide</span></a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576058"><a href="https://www.desertusa.com/dusablog/crystals-gemstones/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Crystals &#038; Gemstones</span></a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576061"><a href="https://www.desertusa.com/dusablog/desertusas-wildflower-guide/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Desert Wildflowers</span></a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576059"><a href="https://www.desertusa.com/dusablog/desertusas-dinosaur-guide/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Discover Dinosaurs</span></a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576286"><a href="https://www.desertusa.com/dusablog/desertusas-river-lake-guide/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Lakes and Rivers Guide</span></a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576064"><a href="https://www.desertusa.com/dusablog/insiders-guide-las-vegas/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Outdoor Guide To Las Vegas</span></a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576056"><a href="https://www.desertusa.com/dusablog/prickly-pear-guide-2/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Prickly Pear Guide</span></a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576067"><a href="https://www.desertusa.com/dusablog/rattlesnake-guide/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Rattlesnake Guide</span></a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576060"><a href="https://www.desertusa.com/dusablog/desertusas-rockhound-guide/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Rockhounding Guide</span></a></li>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-576155"><a href="https://www.desertusa.com/route-66.html" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Route 66 Guide</span></a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576069"><a href="https://www.desertusa.com/dusablog/salton-sea-guide/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Salton Sea Guide</span></a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576068"><a href="https://www.desertusa.com/dusablog/venomous-desert-dwellers/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Venomous Desert Dwellers</span></a></li></ul>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576226"><a href="https://www.desertusa.com/dusablog/destinations/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Destinations</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9289"><a href="https://www.desertusa.com/stories/outdoor-recreation/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Outdoor Recreation</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9295"><a href="https://www.desertusa.com/dusablog/desert-biome/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Desert Habitat</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-561627"><a href="https://www.desertusa.com/dusablog/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Stories<span role="presentation" class="dropdown-menu-toggle" ></span></span><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-572143 ast-mm-has-desc"><a href="https://www.desertusa.com/dusablog/category/news/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">News</span></a></li>	<li class="last menu-item menu-item-type-custom menu-item-object-custom menu-item-14174"><a href="https://www.desertusa.com/mb3/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Forums</span></a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561621 ast-mm-has-desc"><a href="https://www.desertusa.com/dusablog/category/blogs/desert-road-trippin/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Desert Road Trippin</span></a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561622 ast-mm-has-desc"><a href="https://www.desertusa.com/dusablog/category/blogs/the-mojo-on-the-mojave/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">The Mojo on the Mojave</span></a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561623"><a href="https://www.desertusa.com/dusablog/category/blogs/laras-lane/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Lara&#8217;s Lane</span></a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561624 ast-mm-has-desc"><a href="https://www.desertusa.com/dusablog/category/blogs/shutterbug/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Shutterbug</span></a></li></ul>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14173"><a href="https://desertusa-store.com" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Shop</span></a></li></ul></div></nav></div></div>		</div>
			</div>
</div>
		</header><!-- #masthead -->
			<div id="content" class="site-content">
		<div class="ast-container">
		

	<div id="primary" class="content-area primary">

		
					<main id="main" class="site-main">
				

<article
class="post-576293 post type-post status-publish format-standard has-post-thumbnail hentry category-news ast-article-single" id="post-576293" itemtype="https://schema.org/CreativeWork" itemscope="itemscope">

	
	
<div class="ast-post-format- single-layout-1 ast-no-date-box">

	
	<header class="entry-header ast-no-thumbnail">

		
				<div class="ast-single-post-order">
			<h1 class="entry-title" itemprop="headline">2022 Bat Festival</h1><div class="entry-meta"><span class="cat-links"><a href="https://www.desertusa.com/dusablog/category/news/" rel="category tag">News</a></span> / By <span class="posted-by vcard author" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author">			<a title="View all posts by DUSA Staff"
				href="https://www.desertusa.com/dusablog/author/lynn/" rel="author"
				class="url fn n" itemprop="url"				>
				<span
				class="author-name" itemprop="name"				>DUSA Staff</span>
			</a>
		</span>

		</div>		</div>
		
		
	</header><!-- .entry-header -->

	
	<div class="entry-content clear"
	ast-blocks-layout="true" itemprop="text"	>

		
		
<p>Celebrate Bats!</p>



<figure class="wp-block-image size-full"><a href="https://www.desertusa.com/dusablog/wp-content/uploads/bat-festival.png"><img width="940" height="788" src="https://www.desertusa.com/dusablog/wp-content/uploads/bat-festival.png" alt="" class="wp-image-576294" srcset="https://www.desertusa.com/dusablog/wp-content/uploads/bat-festival.png 940w, https://www.desertusa.com/dusablog/wp-content/uploads/bat-festival-300x251.png 300w, https://www.desertusa.com/dusablog/wp-content/uploads/bat-festival-150x126.png 150w, https://www.desertusa.com/dusablog/wp-content/uploads/bat-festival-768x644.png 768w" sizes="(max-width: 940px) 100vw, 940px" /></a></figure>



<p>DEVILS TOWER, WY – In celebration of National Public Lands Day on Saturday, September 24 the National Park Service (NPS) and Devils Tower Natural History Association will host a bat festival. The festival will include educational activities about these rarely seen nighttime animals.</p>



<p>NPS Fee-Free Day: All Day the NPS has designated September 24th National Public Lands Day as a fee-free day, in which the entrance fee is waived at all NPS sites.</p>



<p>Devils Tower National Monument will host a Bat Festival Saturday, September 24th, 4:00 –9:00 p.m. in the Picnic Area. The festival will feature demonstrations on how to build bat boxes, information booths, crafts, games, and activities for kids. There will also be a unique bat activity book to complete for a commemorative bat button and interpretive presentations. In addition, park staff will offer Bat listening walks during the evening hours. These walks include using special detectors to listen to echolocation calls as bats fly overhead.</p>



<p>The Monument is home to 11 bat species. One of them, the northern long-eared bat, is currently listed as threatened and faces extinction due to the range-wide impacts of white-nose syndrome, a deadly disease among bats across the continent. &#8220;Here at Devils Tower, we hope that the festival gives visitors a fun and unique opportunity to learn about bats, why they are important to the ecosystem, and why they are important to the agricultural success of our local area,&#8221; says Russ Cash, Chief of Resources Management. Since the discovery of white-nose syndrome at the Tower, we would like to continue to educate the public on this disease, bats, and why they are essential to the Monument, the community, and agriculture.</p>



<p>The Bat Festival is a partnered event with support from Devils Tower Natural History Association. For your preparation and safety for this outdoor festival, please bring a flashlight and dress in layers for cold weather.&nbsp;</p>

		
		
			</div><!-- .entry-content .clear -->
</div>

	
</article><!-- #post-## -->


	        <nav class="navigation post-navigation" role="navigation" aria-label="Posts">
	                <span class="screen-reader-text">Post navigation</span>
	                <div class="nav-links"><div class="nav-previous"><a href="https://www.desertusa.com/dusablog/fifty-eight-bison-successfully-relocated-from-grand-canyons-north-rim/" rel="prev"><span class="ast-left-arrow">&larr;</span> Previous Post</a></div><div class="nav-next"><a href="https://www.desertusa.com/dusablog/national-public-lands-day-activities-2022/" rel="next">Next Post <span class="ast-right-arrow">&rarr;</span></a></div></div>
	        </nav>			</main><!-- #main -->
			
		
	</div><!-- #primary -->


	<div class="widget-area secondary" id="secondary" itemtype="https://schema.org/WPSideBar" itemscope="itemscope">
	<div class="sidebar-main" >
		
		
	</div><!-- .sidebar-main -->
</div><!-- #secondary -->


	</div> <!-- ast-container -->
	</div><!-- #content -->
<footer
class="site-footer" id="colophon" itemtype="https://schema.org/WPFooter" itemscope="itemscope" itemid="#colophon">
			<div class="site-below-footer-wrap ast-builder-grid-row-container site-footer-focus-item ast-builder-grid-row-full ast-builder-grid-row-tablet-full ast-builder-grid-row-mobile-full ast-footer-row-stack ast-footer-row-tablet-stack ast-footer-row-mobile-stack" data-section="section-below-footer-builder">
	<div class="ast-builder-grid-row-container-inner">
					<div class="ast-builder-footer-grid-columns site-below-footer-inner-wrap ast-builder-grid-row">
											<div class="site-footer-below-section-1 site-footer-section site-footer-section-1">
								<div class="ast-builder-layout-element ast-flex site-footer-focus-item ast-footer-copyright" data-section="section-footer-builder">
				<div class="ast-footer-copyright"><p>Copyright &copy; 2022 DesertUSA</p>
</div>			</div>
						</div>
										</div>
			</div>

</div>
	</footer><!-- #colophon -->
	</div><!-- #page -->

<!-- GTM Container placement set to footer -->
<!-- Google Tag Manager (noscript) -->
				<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WJJTTZN" height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><div id="ast-scroll-top" class="ast-scroll-top-icon ast-scroll-to-top-right" data-on-devices="both">
	<span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span>	<span class="screen-reader-text">Scroll to Top</span>
</div>
<script id='google_cse_v2-js-extra'>
var scriptParams = {"google_search_engine_id":"partner-pub-1136537076236519:ebaxbl-35ll"};
</script>
<script src='https://www.desertusa.com/dusablog/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1' id='google_cse_v2-js'></script>
<script id='astra-theme-js-js-extra'>
var astra = {"break_point":"921","isRtl":"","edit_post_url":"https:\/\/www.desertusa.com\/dusablog\/wp-admin\/post.php?post={{id}}&action=edit","ajax_url":"https:\/\/www.desertusa.com\/dusablog\/wp-admin\/admin-ajax.php","infinite_count":"2","infinite_total":"0","pagination":"number","infinite_scroll_event":"scroll","no_more_post_message":"No more posts to show.","grid_layout":"1","site_url":"https:\/\/www.desertusa.com\/dusablog","show_comments":"Show Comments","masonryEnabled":"","blogMasonryBreakPoint":"921"};
</script>
<script src='https://www.desertusa.com/dusablog/wp-content/themes/astra/assets/js/minified/frontend.min.js?ver=3.9.2' id='astra-theme-js-js'></script>
<script src='https://www.desertusa.com/dusablog/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.16.1' id='gtm4wp-form-move-tracker-js'></script>
<script id='astra-addon-js-js-extra'>
var astraAddon = {"sticky_active":"","svgIconClose":"<span class=\"ast-icon icon-close\"><svg viewBox=\"0 0 512 512\" aria-hidden=\"true\" role=\"img\" version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" width=\"18px\" height=\"18px\">\n                                <path d=\"M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z\" \/>\n                            <\/svg><\/span>","header_main_stick":"0","header_above_stick":"0","header_below_stick":"0","stick_header_meta":"","header_main_stick_meta":"","header_above_stick_meta":"","header_below_stick_meta":"","sticky_header_on_devices":"desktop","sticky_header_style":"none","sticky_hide_on_scroll":"0","break_point":"921","tablet_break_point":"921","mobile_break_point":"544","header_main_shrink":"1","header_logo_width":"","responsive_header_logo_width":{"desktop":"","tablet":"","mobile":""},"stick_origin_position":"","site_layout":"ast-full-width-layout","site_content_width":"1240","site_layout_padded_width":"1200","site_layout_box_width":"1200","header_builder_active":"1","component_limit":"10","is_header_builder_active":"1"};
</script>
<script src='https://www.desertusa.com/dusablog/wp-content/uploads/astra-addon/astra-addon-6319122486c9a6-55647503.js?ver=3.9.2' id='astra-addon-js-js'></script>
			<script>
			/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
			</script>
				</body>
</html>
